Subject taxonomy import failed

29 views
Skip to first unread message

Maryna Chernyavska

unread,
Apr 26, 2017, 5:53:52 PM4/26/17
to AtoM Users
Hi AtoM users and Artefactual,

We tried importing the Library of Congress Ethnographic Thesaurus to our AtoM 2.3.0 http://id.loc.gov/static/data/vocabularyethnographicTerms.rdfxml.zip It's a fairly large file (99.6 MB), although nowhere near as large as LCHS or some other vocabularies. Unfortunately, nothing was imported (see below). Any idea why?

php symfony import:bulk --verbose --taxonomy="35" et.rdf
Importing 1 files from et.rdf (indexing is DISABLED) ...

Importing: et.rdf

Imported 0 XML/CSV files in 0.19 s. 15079672 bytes used.

Thanks,
Maryna

Dan Gillean

unread,
Apr 27, 2017, 11:27:01 AM4/27/17
to ICA-AtoM Users
Hi Maryna,

A quick look at the file provided indicates that this particular file is not in fact SKOS XML - it is some other kind of RDF serialization, and uses the MADS schema.

I tried to see if I could find the right file, but the LOC site is apparently under maintenance!

Dan Gillean, MAS, MLIS
AtoM Program Manager
Artefactual Systems, Inc.
604-527-2056
@accesstomemory

--
You received this message because you are subscribed to the Google Groups "AtoM Users" group.
To unsubscribe from this group and stop receiving emails from it, send an email to ica-atom-users+unsubscribe@googlegroups.com.
To post to this group, send email to ica-atom-users@googlegroups.com.
Visit this group at https://groups.google.com/group/ica-atom-users.
To view this discussion on the web visit https://groups.google.com/d/msgid/ica-atom-users/6e2fd26e-8516-46c1-b6ef-64a3ba2ea059%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Reply all
Reply to author
Forward
0 new messages