Skip to first unread message

FHYA

unread,
Jul 23, 2018, 8:20:40 AM7/23/18
to AtoM Users
Hi all

I am having some trouble wherein I cannot edit or update some but not all of my authority records. I keep getting an error 500 returned.They seem to all be linked to one institution. I am confused as all other authority records (not linked to this institution) are editable.

I am using V2.4 of AtoM. We have followed the recommended installation instructions. We are using the 5.6 or 5.7 version of PHP. We have cleared the cache of the server. This is being done through Add > authority record. I am logged in as an administrator. 

Please advise if possible?

Thanks!

Dan Gillean

unread,
Jul 30, 2018, 5:35:13 PM7/30/18
to ICA-AtoM Users
Hi Chloe, 

That is strange. The first step will be to get the webserver log's error message, so we can better advise on how to resolve this. If there's nothing there, you can also try to repeat the action that causes the error while in Debug mode, to see if you can get a stack trace with more information. You'll find links to basic instructions for doing both here: 

Dan Gillean, MAS, MLIS
AtoM Program Manager
Artefactual Systems, Inc.
604-527-2056
@accesstomemory

--
You received this message because you are subscribed to the Google Groups "AtoM Users" group.
To unsubscribe from this group and stop receiving emails from it, send an email to ica-atom-users+unsubscribe@googlegroups.com.
To post to this group, send email to ica-atom-users@googlegroups.com.
Visit this group at https://groups.google.com/group/ica-atom-users.
To view this discussion on the web visit https://groups.google.com/d/msgid/ica-atom-users/9b87ad07-b44f-4fc2-9d0e-7b9a832fa056%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Reply all
Reply to author
Forward
0 new messages