Blocage Configure search

10 views
Skip to first unread message

berthejea...@gmail.com

unread,
Dec 29, 2021, 8:43:49 AM12/29/21
to AtoM Users
Bonjour !
Je suis entrain d'installer la version 2.6 d'AtoM, arrivé au niveau de la configure serarch on me montre le message sur l'image 02.
Comment m'y prendre ?

01.jpeg
02.jpeg

Dan Gillean

unread,
Jan 4, 2022, 11:43:51 AM (13 days ago) Jan 4
to ICA-AtoM Users
Salut, 

There is a related thread with some suggestions here, and a link to another thread with some common Elasticsearch troubleshooting suggestions: 
It's always a good idea to check the webserver logs when encountering a 500 error, for more information. See: 
Let us know what you find, what you've tried from the above linked thread, and what worked and didn't work. Additionally, if the above thread does not help to resolve this issue, please let us know more about your AtoM installation, such as: 
  • The full version number listed in Admin > settings (or available via the command-line using php symfony tools:get-version)
  • If you've followed the recommended installation instructions - and if not exactly, then what changes you have made
  • What you found in the webserver error logs
  • Anything else you think might help us help you
Cheers, 

Dan Gillean, MAS, MLIS
AtoM Program Manager
Artefactual Systems, Inc.
604-527-2056
@accesstomemory
he / him


--
You received this message because you are subscribed to the Google Groups "AtoM Users" group.
To unsubscribe from this group and stop receiving emails from it, send an email to ica-atom-user...@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/ica-atom-users/96175909-acbf-42d6-bcad-20ecf3b11d9cn%40googlegroups.com.
Reply all
Reply to author
Forward
0 new messages