AtoM 2.5 - creation details overlaps scope content in results page

51 views
Skip to first unread message

Cindy

unread,
May 31, 2019, 2:13:12 PM5/31/19
to AtoM Users
Hello,

I've upgraded to AtoM 2.5 on my local Vagrant Box, everything seem to work fine. I noticed that in the results page creation details overlaps scope content, see screenshot below:

2.5_results_page.PNG
  When I inspected the page, if I remove(uncheck) this css style, it fixes the overlap.
.search-result p:last-child {
  1. margin-bottom0 !important;
}

Does anyone see in the same issue? How to fix it?

Thanks in advance.

Cindy

Dan Gillean

unread,
May 31, 2019, 2:32:44 PM5/31/19
to ICA-AtoM Users
Hi Cindy, 

It looks to me like you just need to recompile the base Dominion theme. You'll also want to clear the application cache and your web browser cache after. 

The newest Vagrant box (v2.6.0.0) uses Ubuntu 18.04 with PHP7.2, so the following commands should work: 
  • make -C plugins/arDominionPlugin
  • php symfony cc
  • sudo systemctl restart php7.2-fpm
Then clear your web browser cache as well, and/or test in an incognito window, where the browser cache is usually disabled by default. 

Cheers, 

Dan Gillean, MAS, MLIS
AtoM Program Manager
Artefactual Systems, Inc.
604-527-2056
@accesstomemory


--
You received this message because you are subscribed to the Google Groups "AtoM Users" group.
To unsubscribe from this group and stop receiving emails from it, send an email to ica-atom-user...@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/ica-atom-users/a1174c66-b20b-41f1-abf3-d454babde986%40googlegroups.com.

L Snider

unread,
May 31, 2019, 5:48:50 PM5/31/19
to ica-ato...@googlegroups.com
We have the same issue as well. I have included a screen print to show it.

Cheers

Lisa

Screen Shot 2019-05-31 at 4.49.15 PM.png

L Snider

unread,
May 31, 2019, 6:32:55 PM5/31/19
to ica-ato...@googlegroups.com
An update, we don't have that issue after I cleared my cache!

Cheers

Lisa

Cindy

unread,
Jun 4, 2019, 10:51:34 AM6/4/19
to AtoM Users
Thank you Dan and Lisa! 

I have tried Dan's suggestions and cleared application&browser cache, but with no success.

I followed the instruction of download Tarball, do I still need to compile css files?

We also have our own custom theme, it might be related?

Thanks
Cindy
To unsubscribe from this group and stop receiving emails from it, send an email to ica-ato...@googlegroups.com.

--
You received this message because you are subscribed to the Google Groups "AtoM Users" group.
To unsubscribe from this group and stop receiving emails from it, send an email to ica-ato...@googlegroups.com.

L Snider

unread,
Jun 4, 2019, 11:02:37 AM6/4/19
to ica-ato...@googlegroups.com
Hi Cindy,

Were you using Chrome to view the site? Try it on Firefox and see if the same thing happens.

Cheers

Lisa

To unsubscribe from this group and stop receiving emails from it, send an email to ica-atom-user...@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/ica-atom-users/11575b5b-280a-43f9-8c30-a06723f0395d%40googlegroups.com.

Cindy

unread,
Jun 4, 2019, 11:21:04 AM6/4/19
to AtoM Users
Hi Lisa,

Yes, I was using Chrome, just tried on Firefox, IE and Edge, they are all same.

Thanks,

L Snider

unread,
Jun 4, 2019, 12:28:09 PM6/4/19
to ica-ato...@googlegroups.com
Hi Cindy,

Ah I was hoping it was easy, nope!

Cheers

Lisa

To unsubscribe from this group and stop receiving emails from it, send an email to ica-atom-user...@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/ica-atom-users/a9357080-36ce-4b12-8ab0-f2ce9179b5d4%40googlegroups.com.

Cindy

unread,
Jun 4, 2019, 12:34:18 PM6/4/19
to ica-ato...@googlegroups.com
Hi Lisa and Dan,

I actually just fixed the issue by re-compile the custom theme css.

cd plugins/ar*****Plugin (custom theme folder)
cd css
lessc --compress --relative-urls main.less > min.css

The instruction is here.

Thanks again for your helps!

Cindy

David at Artefactual

unread,
Jun 5, 2019, 1:30:12 PM6/5/19
to AtoM Users
Hi Cindy,

Glad to hear you got it working!  Thanks for sharing your solution so anyone else running into the problem can benefit from your experience. :)


Best regards,


David Juhasz
Senior Developer

Artefactual Systems Inc.
www.artefactual.com
Reply all
Reply to author
Forward
0 new messages