Problem with apostrophe in site title

42 views
Skip to first unread message

Jonathan Chu

unread,
Nov 15, 2018, 3:31:20 AM11/15/18
to AtoM Users
Hi everyone.

We want to name our atom website as "St. John's Legacy". We put this as the site title in the settings page. However, the apostrophe will be displayed on the browser's webpage tab as "St. John's Legacy" instead.

Is there anyway to remedy this?

Thank you,
Jonathan Chu

Dan Gillean

unread,
Nov 15, 2018, 11:36:16 AM11/15/18
to ica-ato...@googlegroups.com
Hi Jonathan, 

I've just tested this out on the public demo site and had no problems displaying an apostrophe in IE11,  or updated versions of Chrome, Firefox, and Edge on a Windows computer. Is it possible that you cut and pasted the site title from elsewhere to add to the settings field? My suspicion is that the current apostrophe in your site title is not a standard UTF-8 apostrophe, but rather a curly apostrophe, like the kind that Microsoft products such as Word are so fond of using. Before we dig much deeper, I would suggest that you try deleting the current apostrophe and typing in a new one, and then re-saving to see if that solves the issue. 

If not, can you let me know more about your site, such as: 
  • What version of AtoM are you using?
  • What browser are you using?
  • What operating system is the computer you are currently using to view your AtoM site running?
Cheers, 

Dan Gillean, MAS, MLIS
AtoM Program Manager
Artefactual Systems, Inc.
604-527-2056
@accesstomemory


--
You received this message because you are subscribed to the Google Groups "AtoM Users" group.
To unsubscribe from this group and stop receiving emails from it, send an email to ica-atom-user...@googlegroups.com.
To post to this group, send email to ica-ato...@googlegroups.com.
Visit this group at https://groups.google.com/group/ica-atom-users.
To view this discussion on the web visit https://groups.google.com/d/msgid/ica-atom-users/eb330627-c155-4b9a-a775-70a62ebb9d01%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Jonathan Chu

unread,
Nov 15, 2018, 8:06:50 PM11/15/18
to AtoM Users
Hi Dan, we are using AtoM 2.4. For myself, I'm using the latest chrome on my Mac 10.14.1. I've tried it on Safari and Firefox on my Mac as well.

Following your advice, I tried to change the apostrophe. It seems that what is required is not the straight apostrophe, but rather the curly one! The one that I'm using is this (directly cut and paste here): — and it is displayed correctly now!

Thanks,
Jonathan Chu

Dan Gillean

unread,
Nov 19, 2018, 10:28:24 AM11/19/18
to ica-ato...@googlegroups.com
Interesting, and surprising! 

In any case, I'm glad you've gotten it working. Thanks for letting us know, Jonathan! 

Dan Gillean, MAS, MLIS
AtoM Program Manager
Artefactual Systems, Inc.
604-527-2056
@accesstomemory

Reply all
Reply to author
Forward
0 new messages