I can't get the the Slack

18 views
Skip to first unread message

Drew

unread,
Jan 12, 2022, 1:28:24 PMJan 12
to i3detroi...@googlegroups.com
Yesterday I noticed that the Slack app on my phone was not updating
the list of channels after I read them' and I was not gettng new
responses. I tried killing and restarting the App, no effect. Then I
tried logging out of the Slack and logging back in. My password didn't
work so I hit Reset Password, which sent me to a web page that told me
to check my email.

I did so and found a "magic link" but no reset password, and the web
page will not work on Firefox without my upgrading, which I can't do
because later versions will not install. It did load in Chrome, but
still did not give me a reset password. It gave me another option to
reset the password, but demands the old one which didn't work before.

Finally I fired up the desktop, tethered it, and ran Ripcord, and
imported a .har file that I had, which had all the information but
wouldn't connect. When I tried to re-authenticate, it told me that
i3detroit.slack.com was not a valid workspace!

Roger S

unread,
Jan 12, 2022, 1:39:48 PMJan 12
to i3Detroit
I just used i3detroit.slack.com on Chrome and it's working fine on my laptop.  Android app is also working on  my Pixel 4 phone.  So it appears to be a setup problem on your end.

--
You received this message because you are subscribed to the Google Groups "i3 Detroit Public" group.
To unsubscribe from this group and stop receiving emails from it, send an email to i3detroit-publ...@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/i3detroit-public/CAA37voy3VAcY9zneoAwktSOR_3UdTPNX2AjAhj40QfQJHrAO%2Bg%40mail.gmail.com.

Drew

unread,
Jan 12, 2022, 1:56:24 PMJan 12
to i3detroi...@googlegroups.com
Apparently I'm now logged in to the slack in Chrome. However there
seems to be no way to get to any of my active Channels.

And the App still doesn't work. I've tried deleting and re-installing.
Versions after the one I had been using Will Not Install. The one that
did install, when I try to activate it, it redraws its logo several
times, then flashes the screen repeatedly.

And I had done NOTHING to the settings prior to the start of the problems.
> https://groups.google.com/d/msgid/i3detroit-public/CAD%2BQsN0pmyXsKk13Z1vsreEs-6X26WSAOKKn8dePpraP4LiBpA%40mail.gmail.com.
>

Jamie Burdeski

unread,
Jan 12, 2022, 2:21:56 PMJan 12
to i3detroi...@googlegroups.com
You need to contact Slack help, not i3... i

Try https://i3detroit.slack.com/help/requests/new on the browser that does work

Reply all
Reply to author
Forward
0 new messages