Future I18n_routing version working with Rails3

7 views
Skip to first unread message

Kwi

unread,
Aug 26, 2010, 1:11:51 PM8/26/10
to I18n Routing
Hello everyone,

Just to tell that currently with the release of the two release
candidates of Rails3, i18n_routing does not support nested resources
anymore. I need to figure out why and need to get time to fix that.
At the same time I already saw that in the next release of Rails3, a
few things in the router has already been changed again, so next
version will probably break again the plugin.

I will wait for the Rails3 version to be official in order to try to
fix the nested resources issues and to have again everything working
fine under both Rails2 and Rails3 version.

I keep you posted ! And thanks for using i18n_routing !

Guillaume

Kwi

unread,
Aug 30, 2010, 5:18:22 PM8/30/10
to I18n Routing
A new version is out in order to support the official release of
Rails3 !
Nested resources are still broken but I'm on it :/
Older version of Rails3 (beta and RC) are no longer supported now.
Reply all
Reply to author
Forward
0 new messages