17 views
Skip to first unread message

hana waga

unread,
Dec 31, 2019, 12:45:35 AM12/31/19
to hydroma...@googlegroups.com
hi all of you how are you? is there any choice of ploting to show Observed vs modelled streamflow in hydromad without that are listed in hydromad tutorial.
how to show  Observed vs modelled streamflow in the form of flow duration curve and hydrograph. my research is characterizing watershed using ihacres_cwi/cmd and gr4j model.

Anas Musah

unread,
Jul 25, 2020, 6:51:18 PM7/25/20
to hydromad users


Is hydromad working?...could you help me with the version of your R and hydromad and your CRAN you are using. I've followed all instructions but to no avail

Willem Vervoort

unread,
Jul 26, 2020, 1:26:24 AM7/26/20
to hydromad-users
Dear Anas,
are you sure you are following the instructions here: http://hydromad.catchment.org/#installation
Note that hydromad is not on CRAN

Please report any error messages from your installation as well as your R version and the code you attempted for the installation

Regards
Willem

On Sun, Jul 26, 2020 at 8:51 AM Anas Musah <bunma...@gmail.com> wrote:


Is hydromad working?...could you help me with the version of your R and hydromad and your CRAN you are using. I've followed all instructions but to no avail

--
You received this message because you are subscribed to the Google Groups "hydromad users" group.
To unsubscribe from this group and stop receiving emails from it, send an email to hydromad-user...@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/hydromad-users/89d9ab62-fe91-47fc-bf21-bb3e25cfdf00o%40googlegroups.com.

Anas Musah

unread,
Jul 26, 2020, 3:45:33 AM7/26/20
to hydroma...@googlegroups.com
Dear Willem,

I have followed the instructions in  http://hydromad.catchment.org/#installation, and I have successfully installed hydromad_0.9-26.zip with R 4.0.2 version

However,  when I tried previous versions (e.g. R 4.0.0, R 3.6.1, r 3.0.0, R 2.15.0, R 2.15.0) to install hydromad_0.9-26.zip, I couldn't succeed. 
Doesnt it mean previous versions have their versions of hydromad?

please I am new to R and hydromad, pardon my trivial questions .... smiles



Anas Musah
Graduate Student/Research Assistant


amu...@nims.edu.gh


Willem Vervoort

unread,
Jul 26, 2020, 7:57:14 AM7/26/20
to hydromad-users
Hi Anas,
if you could install on R.4.0.2 than there is no problem?
I guess it depends on whether you have installed all the dependencies, but:
install.packages("hydromad", repos="http://hydromad.catchment.org") 
Should always work

Willem 

Willem Vervoort

unread,
Jul 26, 2020, 8:04:46 AM7/26/20
to hydromad-users
If you want to install for an older version you should probably choose the appropriate binary file and install from the zip file:
Willem 

Anas Musah

unread,
Jul 26, 2020, 8:18:06 AM7/26/20
to hydroma...@googlegroups.com
I have got now. Much thanks for your replies and time. 

--

Anas Musah

unread,
Aug 4, 2020, 7:31:30 AM8/4/20
to hydroma...@googlegroups.com
Hello Willem Vervoort,

Please I have opened another post that I need urgent help.
 
Please could you kindly attend to it for me

Regards

Anas Musah
Graduate Student/Research Assistant


amu...@nims.edu.gh

Willem Vervoort

unread,
Aug 4, 2020, 8:08:09 AM8/4/20
to hydromad-users
It seems to be a bug, you need to report an issue on the github page
Willem

Anas Musah

unread,
Aug 4, 2020, 1:05:07 PM8/4/20
to hydroma...@googlegroups.com
Okay

Willem Vervoort


Thanks for the reply

Anas Musah
Graduate Student/Research Assistant


amu...@nims.edu.gh

Reply all
Reply to author
Forward
0 new messages