Rails 2.3.9?

4 views
Skip to first unread message

Noah Gibbs

unread,
Oct 15, 2010, 12:55:38 PM10/15/10
to Hoptoad Notifier Dev
We're not seeing notifications in many cases after upgrading Rails to
2.3.9. I also notice that Rails 2.3.9 isn't listed as supported, even
at the head of the master branch on GitHub.

Should we take that to mean that Rails 2.3.9 isn't supported?

Jason Morrison

unread,
Oct 15, 2010, 4:51:48 PM10/15/10
to Hoptoad Notifier Dev
Hi Noah,

No 2.3.9 isn't officially supported yet (the SUPPORTED_RAILS_VERSIONS
file is used by the automated test suite).

Also, for any future support requests, please get in touch via the
Tender site at http://help.hoptoadapp.com/dashboard - this mailing
list is intended for discussion about the development of notifiers.

Thanks!
-Jason
Reply all
Reply to author
Forward
0 new messages