pre and post opacity

7 views
Skip to first unread message

sergio...@yahoo.com

unread,
Sep 18, 2021, 6:58:48 PMSep 18
to Honeycam Forum
I inserted 3 images into a base gif/video.
The items look different when I change the opacity to when I click the okay button to make the items all apply their respective opacities.

Left side is the final image, the right side is how they look when I edit the items.

post-pre-composite-clr-honeycam.png

sergio...@yahoo.com

unread,
Sep 19, 2021, 4:59:33 AMSep 19
to Honeycam Forum
When I have less than 100% opacity on an inserted item (pre) , then it looks different when it is all fixed in position (post).

Chris Choi

unread,
Sep 20, 2021, 2:58:39 AMSep 20
to sergio...@yahoo.com, Honeycam Forum
Hi,

>> When I have less than 100% opacity on an inserted item (pre) , then it looks different when it is all fixed in position (post).

Thank you for the bug report with the kind illustration.
I think it'll take time to fix the bug because there are some other problems with alpha-blending in the Insert tab.

Thank you.


2021년 9월 19일 (일) 오후 5:59, 'sergio...@yahoo.com' via Honeycam Forum <hone...@googlegroups.com>님이 작성:
--
You received this message because you are subscribed to the Google Groups "Honeycam Forum" group.
To unsubscribe from this group and stop receiving emails from it, send an email to honeycam+u...@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/honeycam/60b6743a-1a72-4073-882e-7794c31f525an%40googlegroups.com.

Chris Choi

unread,
Dec 1, 2021, 8:03:12 PM (10 hours ago) Dec 1
to sergio...@yahoo.com, Honeycam Forum
Hi,

We're sorry for the late reply.
We've fixed the bug and updated v4.0 beta 20.

Thank you.

2021년 9월 20일 (월) 오후 3:58, Chris Choi <ch...@bandisoft.com>님이 작성:
Reply all
Reply to author
Forward
0 new messages