"Unknown Command" error message

17 views
Skip to first unread message

ggaz...@gmail.com

unread,
Aug 24, 2009, 4:28:06 PM8/24/09
to hoekey
I'm almost sure that the problem has already come up but I can't seem
to find a solution to it. First of all, I love hoekey and I install it
on every machine I have access to. The most important keys for me are
win+arrows/pgup/pgdn/end combinations for manipulating open windows. I
copied them verbatim from ConfigExamples.ini. However, depending on
some obscure setting, some keys refuse to work on certain Windows
installations giving me "Unknown Command" error, while they do work on
others. Once I tried running hoekey on a freshly installed XP and
absolutely all hotkey worked. After a while I reinstalled XP and
hoekey refused to process certain combinations (they always differ
from system to system). Obviously I'm running into some sort of issue
with hotkeys being registered by some other application but as I'm
unable to reproduce the error, I don't know how to find the culprit.
The hotkeys currently giving me errors on my work machine (XP Pro) are
~home=Unhide, ~down=Msg||274|61728 and ~page down=Msg||274|61472,
while ~end=Hide and ~up=Msg||274|61488 do work. On my home machine
(Vista Home Premium 64) all functions work except ~page down.

Has anybody else been having the same error? Is there some magic trick
to make it go away?
Reply all
Reply to author
Forward
0 new messages