hiveplot linnet installation

106 views
Skip to first unread message

donato giovannelli

unread,
May 8, 2013, 9:21:59 AM5/8/13
to hive...@googlegroups.com
Hi all, I've not seen much activity on this group compared to circos. I'm a total Perl nb and I'm trying to use hiveplot on ubuntu 12.04.
I downloaded the linnet 0.02 folder. I changed all the #!Path in every perl file to my Perl interpreter and installed all the missing modules. The test.modules it's given all ok.


Now when I run the run.example script or any of the example in the relative folder I get:

Fatal error impossible to plot img/network.png Error raised by linnet::image::write at linnet Line 204 and many similar.

Any suggestion?
Thanks

Don

Tiago Bruno Castro

unread,
Feb 28, 2017, 2:05:56 PM2/28/17
to hiveplot
I'm getting similar error, can someone help me ?

********************************************************************************
FATAL ERROR

axis [a] segment definition [axis0] matches no segments.


********************************************************************************
STACK TRACE

 at /home/tiago/Documents/HP/linnet-0.02/bin/../lib/linnet/debug.pm line 33.
        linnet::debug::printdie('axis [a] segment definition [axis0] matches no segments.') called at /home/tiago/Documents/HP/linnet-0.02/bin/../lib/linnet/axis.pm line 26
        linnet::axis::create('HASH(0x26304e8)') called at bin/linnet line 173
tiago@enterprise:~/Documents/HP/linnet-0.02$ 
Reply all
Reply to author
Forward
0 new messages