Upgrade Orc version to above 1.6.3 to support zstd compression algorithm

37 views
Skip to first unread message

Carol Chapman

unread,
Aug 16, 2022, 10:26:15 PM8/16/22
to MR3
We hope to use zstd compression algorithm on orc, but Orc only supports zstd compression after version 1.6.3. Currently, version 1.5.6 is referenced in hive
Reply all
Reply to author
Forward
0 new messages