Submenus inaccessible

1 view
Skip to first unread message

Astarte

unread,
Oct 7, 2007, 11:28:28 AM10/7/07
to Hipihi
Have logged into HiPiHi but cannot access any of the submenus. on the
bottom row of buttons, so cannot change settings without quiting
etc. Any ideas how I can access them...Right and middle buttons on
mouse do nothing. Tried uninstall and reinstall, but problem still
exists.

Sue Baskerville ( SuezanneC Baskerville )

unread,
Oct 7, 2007, 12:56:50 PM10/7/07
to Hipihi
You mention the right and middle buttons. I assume you tried the left
button, right?

Are you talking about the login screen or after you get logged in to
the virtual world?

I think it would be useful to give some computer specs, what type of
mouse, what version of windows, what service pack, what brand of
mouse, and exactly how you have your regional and language settings
set up, and any other information about your computer system that
might have any bearing on why your mouse's left button isn't working
with Hipihi.

Screenshots of where and what you are talking about would be useful.
You can store images in the files area here if you don't have a
photobucket, flickr, imageshack, etc. account.

I would also strongly recommend posting in the Hipihi company's forum
and at the Ideashape forum and sending an email to
sup...@hipihi.com.

The Hipihi company's website has a forum. There's a subforum in it
for English speakers. The English language forum there is called the
Overseas Zone. Posting there will get your problem seen by a greater
quantity of people that might know what you need, including some
Hipihi employees and some "official volunteers".

In the odd chance that someone else reading this has any useful info,
please feel free to respond!

Astarte

unread,
Oct 8, 2007, 8:41:54 AM10/8/07
to Hipihi
Will post to support and Overseas Zone,

But basic info is Dual core 3Ghz Intel Proc. 2Gb Ram. 8500GT/256Mb
Graphics. Windows XP Pro sp2. everything fully updated. Logitech
Trackman mouse.

Am able to Log-in. Next screen is the standard UI with chat, build
etc buttons at bottom. but no button will show the submenu when
hovered over or when middle or right button pressed, and left
clicking on any will create default action for that key, which on
settings is "quit". So great I can see a world, but can't do
anything in it.

On Oct 7, 5:56 pm, "Sue Baskerville ( SuezanneC Baskerville )"


<sueza...@gmail.com> wrote:
> You mention the right and middle buttons. I assume you tried the left
> button, right?
>
> Are you talking about the login screen or after you get logged in to
> the virtual world?
>
> I think it would be useful to give some computer specs, what type of
> mouse, what version of windows, what service pack, what brand of
> mouse, and exactly how you have your regional and language settings
> set up, and any other information about your computer system that
> might have any bearing on why your mouse's left button isn't working
> with Hipihi.
>
> Screenshots of where and what you are talking about would be useful.
> You can store images in the files area here if you don't have a
> photobucket, flickr, imageshack, etc. account.
>
> I would also strongly recommend posting in the Hipihi company's forum
> and at the Ideashape forum and sending an email to

> supp...@hipihi.com.

Astarte

unread,
Oct 8, 2007, 8:59:03 AM10/8/07
to Hipihi
Anyone got a translation of the forum post form for Overseas Zone for
us Englanders ???? Confused !!!!!

On Oct 7, 5:56 pm, "Sue Baskerville ( SuezanneC Baskerville )"
<sueza...@gmail.com> wrote:

> You mention the right and middle buttons. I assume you tried the left
> button, right?
>
> Are you talking about the login screen or after you get logged in to
> the virtual world?
>
> I think it would be useful to give some computer specs, what type of
> mouse, what version of windows, what service pack, what brand of
> mouse, and exactly how you have your regional and language settings
> set up, and any other information about your computer system that
> might have any bearing on why your mouse's left button isn't working
> with Hipihi.
>
> Screenshots of where and what you are talking about would be useful.
> You can store images in the files area here if you don't have a
> photobucket, flickr, imageshack, etc. account.
>
> I would also strongly recommend posting in the Hipihi company's forum
> and at the Ideashape forum and sending an email to

> supp...@hipihi.com.

Sue Baskerville ( SuezanneC Baskerville )

unread,
Oct 9, 2007, 12:58:35 AM10/9/07
to Hipihi
Is that a normal mouse? Do you have some kind of automatic move to
the ok button software running ?

I just left click the buttons in Hipihi - exactly the same as I do in
every single other Windows program I have ever used.

Left click the buttons on the bottom toolbar, and a menu pops up, or a
dialog appears, etc.

If it's a menu, like the gesture menu, left click the menu option and
the gesture occurs.

If a dialog box appears, with buttons in it, left click the buttons.

I'm not sure why you mentioned a key, there's no key involved in
clicking on a button with a mouse.

Have you read the interface translation? The "0o-something" and
Cancel buttons are reversed from their common locations in English
interfaces.

The Overseas Zones forum controls being in Chinese is challenging,
eh? There is some translation available for that - if I can ever
find it, it's mighty slow looking this stuff up. You might find it
useful to use Google Language Tools to translate the hipihi.com
website - or Altavista Babelfish. Google's translation are better but
Altavista Babelfish is faster.
I'm installing a Firefox addon called Foxlingo right at the moment
that can translate web pages from languages I didn't know existed into
English. I use Hyperwords on the other computer for translating with
Firefox.

Got it! The picture with the forum controls - buttons, links,
whatever you call 'em - is in the thread at
http://forums.hipihi.com/main-read-68-ff80808114815808011481bb3065060a.html
. and I've copied it to my photobucket site at
http://i198.photobucket.com/albums/aa245/SuezanneC-Baskerville/Hipihi/n597008225_125541_2710.jpg
and I'll stick that in my blog's Hipihi page..

For any buttons that you can copy the text of, you can use Google
Language Tools to translate.

Also you might want to register at the www.ideashape.cn forums - it's
run by Second Life user Jolly Heron, and the forum itself in in
English. There will be a bunch of questions asked in the registration
process, tell the truth where you want and make up stuff for the rest,
if you can't leave them blank.

Astarte

unread,
Oct 9, 2007, 4:17:34 AM10/9/07
to Hipihi
Thanks for all the info Sue. :)

I am sure I will get it all figured out.

No special mouse....except it has the ball on top, which you move with
your thumb. Been using it for years, saves desk space, cos it's not
motoring around the desk all the time as you move character or pointer
around.

And yes. what I am saying is on the UI screen after I have logged
in. I do not get any submenus on the buttons at the bottom of the
screen. Nothing happens when I click any of them with any mouse
button, left/right/middle, except the last button on the right,
which just quits the program if I left click it. So I end up seeing
the world on my screen, but the only button that works, kills
everything including closing the program. :(

On Oct 9, 5:58 am, "Sue Baskerville ( SuezanneC Baskerville )"

> whatever you call 'em - is in the thread athttp://forums.hipihi.com/main-read-68-ff80808114815808011481bb3065060...
> . and I've copied it to my photobucket site athttp://i198.photobucket.com/albums/aa245/SuezanneC-Baskerville/Hipihi...


> and I'll stick that in my blog's Hipihi page..
>
> For any buttons that you can copy the text of, you can use Google
> Language Tools to translate.
>

> Also you might want to register at thewww.ideashape.cnforums - it's

isaia...@gmail.com

unread,
Oct 9, 2007, 10:24:45 PM10/9/07
to Hipihi
Hi, Astarte, your problem is because you did not install the East
Asian Language Pack for Windows, please download our lastest 30014 sp2
edition ( http://www.hipihi.com/download/HiPiHi_world_30014_sp2.exe)
and follow the instruction here at
http://forums.hipihi.com/main-read-68-ff8080811481c464011481cbeb38006c.html

> > Also you might want to register at thewww.ideashape.cnforums- it's

Astarte

unread,
Oct 10, 2007, 4:27:26 PM10/10/07
to Hipihi
Thanks Isaiahardis.:) ... I had downloaded and installed the East
Asian Language Pack. I have now managed to get it sorted..... suffice
to say it was cos I hadn't selected Chinese RPC or whatever it is in
the top drop box of the advanced tab (even though the other selections
were correct). Now am up and running, but if any HiPiHi staff are
watching; we have enough trouble with chat translation, it would be
nice to have an English UI so we don't have to try and remember which
option is which from memory. Need help with it ???...just let me
know :)

I am a graduate of SL, where the fire among the gamers is steadily
dying, and it is nice to find an alternative, being built around the
same ideals, where content creation is of such a high priority.

On Oct 10, 3:24 am, "isaiahar...@gmail.com" <isaiahar...@gmail.com>
wrote:


> Hi, Astarte, your problem is because you did not install the East
> Asian Language Pack for Windows, please download our lastest 30014 sp2

> edition (http://www.hipihi.com/download/HiPiHi_world_30014_sp2.exe)
> and follow the instruction here athttp://forums.hipihi.com/main-read-68-ff8080811481c464011481cbeb38006...

> > > Also you might want to register at thewww.ideashape.cnforums-it's

isaia...@gmail.com

unread,
Oct 11, 2007, 1:21:22 PM10/11/07
to Hipihi
We are developing our english interface for our forum and customer
side of HiPiHi world as well, please pay more visit to hipihi "oversea
zone" forum for the lastest developments:)
My name is "warmice" there.
I am happy we could attract to advanced developers here to HiPiHi,
please wait paticiently for us to evolve.

> > > > > > > exists.- Hide quoted text -
>
> - Show quoted text -

Reply all
Reply to author
Forward
0 new messages