cldc 1.1 midp 2.0 apps developed with hecl do not work in any emulator

9 views
Skip to first unread message

zemi...@libero.it

unread,
Dec 14, 2014, 1:54:57 PM12/14/14
to he...@googlegroups.com
Hi, as in the title i am not able to make working and to test the apps made with hecl in any emulator
i tried, some tell me to obfuscate the code or the jar file.
I am not java programmer so i do not understand.

However the cldc 1.0 midp 1.0 apps work fine.

Thanks in advance.


David Welton

unread,
Dec 14, 2014, 4:29:54 PM12/14/14
to he...@googlegroups.com
Hi,
What emulator are you using?

I haven't looked at this stuff in a long time... J2ME is not exactly
very popular these days, and I haven't even had time for Hecl in a
long while.

--
David N. Welton

http://www.welton.it/davidw/

http://www.dedasys.com/

zemi...@libero.it

unread,
Dec 15, 2014, 4:43:20 AM12/15/14
to he...@googlegroups.com

What emulator are you using?
 
Microemulator, the same of http://www.heclbuilder.com

On linux with jre version 6 update 43; also on wine framework with mipd2exe (http://kwyshell.myweb.hinet.net/Project/Midp2Exe/) does no work.

This last tell me that can not create class in system package.

Also tried with others, but i do not remeber the names.

I think it has to be recompiled, i do not know.

The cldc 1.0 midp 1.0 however works fine.
Reply all
Reply to author
Forward
0 new messages