Bricked

23 views
Skip to first unread message

Jackman

unread,
Nov 26, 2011, 2:12:43 AM11/26/11
to hawk...@googlegroups.com
I think my Hawkboard is bricked.  It's from the initial production run.  When I last was using it, I was running Angstrom from the SD card and it was working great.  Now when I power it on, it doesn't even start pushing data to the serial port (which I am used to, bootload output and so forth).  I'm not really sure where to start and the 'Oops! I bricked my board!' link on the web page is broken:

Q:I am not getting U-BOOT Prompt/How do i recovery U-Boot ?

A:Please see recovery guide to Reflash uboot on Hawkboard Here


Moreover, the 'boot from UART' procedure is broken, or rather the installer which provides the utility to boot from UART is broken: http://elinux.org/Hawkboard#Booting_u-boot_over_UART


Any help would be greatly appreciated.  Thanks!


--
Andrew Jackman
kd7...@gmail.com

Jackman

unread,
Nov 26, 2011, 3:29:06 PM11/26/11
to hawk...@googlegroups.com
Update:

I have successfully booted from UART using the instructions on the web page.  I ended up getting the files from another source.

The problem now, however, is that I do not have access to a Linux box to generate another uboot image for NAND.  At this point, I just need to boot this board, and I can compile more images later.  Is it possible for someone to send me an image by email?  Thank you!
--
Andrew Jackman
kd7...@gmail.com

Jackman

unread,
Nov 26, 2011, 3:31:08 PM11/26/11
to hawk...@googlegroups.com
Nevermind.  For future reference, there are two sites:


I am done here.  Thank you, Internet Gods, for allowing my emails to consume bandwidth and disk space all over the world.
--
Andrew Jackman
kd7...@gmail.com

Viral Sachde

unread,
Nov 27, 2011, 12:38:49 PM11/27/11
to hawk...@googlegroups.com, Jackman
Hai, if want me to compile u-boot for u and send, do let me know offline with exact source code.

Viral
--
Please try your skills at http://www.freerice.com/index.php
Reply all
Reply to author
Forward
0 new messages