An error/problem I've never seen before

28 views
Skip to first unread message

Bob Oliver Bigellow XLII

unread,
Mar 19, 2013, 3:54:06 PM3/19/13
to gs-dis...@googlegroups.com
We have a number of images that we publish publicly and use the public URLs to embed the images into our website. Strangely, one of these images (that has been hosted fine for months and months) which HASN'T been changed recently is having serious issues.


I tried viewing it in the GUI and it doesn't show as having a public URL. I tried making it public again and nothing happened. I tried deleting it and it didn't delete. I tried re-uploading it and it wouldn't overwrite. Rather than giving the usual XML response for the error, it's giving this HTTP error:

HTTP Error 503 (Service Unavailable)

I am going to try a number of things through gsutil next, but I suspect I will have similar issues. Thoughts?

Google Cloud Storage Team

unread,
Mar 19, 2013, 4:03:48 PM3/19/13
to gs-discussion
Hi Bob,

This looks suspiciously like an error on our side.  I'll investigate and get back to you privately with my findings. 

Best Regards,
Benson
Google Cloud Storage Team



--
You received this message because you are subscribed to the Google Groups "Google Cloud Storage" group.
To unsubscribe from this group and stop receiving emails from it, send an email to gs-discussio...@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.
 
 

Reply all
Reply to author
Forward
0 new messages