problem with gregoriotex version

18 views
Skip to first unread message

Padre Maurizio Mazzieri

unread,
Dec 9, 2021, 4:32:40 AM12/9/21
to gregori...@googlegroups.com

Laudetur Iesus Christus!

I have a problem with gregoriotex in texlive.

When I process the files the system gives an error regarding the Greciliae fonts. The error is as follows:

Uncoherent file versions!

(gregoriotex) gregoriotex.tex is version 6.0.0

(gregoriotex) while greciliae.ttf is version 5.2.1

(gregoriotex) please reinstall one so that the

(gregoriotex) versions match on input line 1878

I tried uninstalling texlive and deleted all font files, but the problem remains. I tried to install the gregorio package, but it doesn't change anything. I use the linux operating system.

Thank you!

padre Maurizio

Fr. Samuel Springuel

unread,
Dec 9, 2021, 4:21:13 PM12/9/21
to gregori...@googlegroups.com
That error indicates that there’s an old greciliae.ttf font somewhere on your system that needs to be deleted. To find it, try running our system-setup script (https://github.com/gregorio-project/gregorio/blob/master/contrib/system-setup.command) and look for files which appear in unusual locations relative to the other files (especially ones with the 5.2.1 version number).

✝✝✝✝✝✝✝✝✝✝✝✝✝✝✝✝✝✝✝✝✝✝✝✝✝✝
Fr. Samuel, OSB
(R. Padraic Springuel)
St. Anselm’s Abbey
4501 South Dakota Ave, NE
Washington, DC, 20017
202-269-2300
(c) 202-853-7036

PAX ☧ ΧΡΙΣΤΟΣ

fram...@gmail.com

unread,
Dec 16, 2021, 2:11:07 AM12/16/21
to Gregorio Users
Laudetur Iesus Christus!
Thank you very much! I will try to see if there are any old versions of the fonts in the system.

padre Maurizio
Reply all
Reply to author
Forward
0 new messages