[GrafX2] #163: Backward compatibility problem

4 views
Skip to first unread message

GrafX2

unread,
Jan 29, 2021, 8:20:39 AMJan 29
to gra...@googlegroups.com
#163: Backward compatibility problem
------------------------+------------------------
Reporter: PulkoMandy | Owner: pulkomandy
Type: defect | Status: new
Priority: major | Milestone: 2.8
Component: GrafX2 | Version: 2.6
Keywords: |
------------------------+------------------------
https://csdb.dk/release/?id=179503 apparently runs correctly in 2.5 but
not later versions. Maybe because of lua update?

--
Ticket URL: <http://pulkomandy.tk/projects/GrafX2/ticket/163>
GrafX2 <http://pulkomandy.tk/projects/GrafX2>
The ultimate 256-color painting program

GrafX2

unread,
Jan 29, 2021, 8:21:29 AMJan 29
to gra...@googlegroups.com
#163: Backward compatibility problem
-------------------------+------------------------
Reporter: PulkoMandy | Owner: pulkomandy
Type: defect | Status: new
Priority: major | Milestone: 2.8
Component: GrafX2 | Version: 2.6
Resolution: | Keywords:
-------------------------+------------------------

Comment (by PulkoMandy):

Reported here:
https://twitter.com/ckelsallpxls/status/1355142104507416577?s=20

--
Ticket URL: <http://pulkomandy.tk/projects/GrafX2/ticket/163#comment:1>
Reply all
Reply to author
Forward
0 new messages