Client-side JSR 303 validation in editors framework. What version ?

31 views
Skip to first unread message

Alexander

unread,
Nov 10, 2010, 5:45:46 PM11/10/10
to Google Web Toolkit
Hi.

http://code.google.com/webtoolkit/doc/latest/DevGuideUiEditors.html
says:
Goals
* For post-GWT 2.1 release, establish the following trajectories:
o Support client-side JSR 303 Validation when it's available

What is post-GWT 2.1 release. Is this 2.1.1 or 2.2.0 ?

Matthew Hill

unread,
Dec 27, 2010, 8:04:43 AM12/27/10
to google-we...@googlegroups.com
It could be any post-GWT 2.1 release, hence the lack of specific version.
Reply all
Reply to author
Forward
0 new messages