Error installing Eclipse Google App Engine Plugin

18 views
Skip to first unread message

Mandu

unread,
Oct 28, 2011, 11:40:53 AM10/28/11
to Google Web Toolkit
Trying to install:
-- http://dl.google.com/eclipse/plugin/3.6

System particulars:
-- Mac OSX 10.7.2
-- Eclipse 3.6.2

Error:
Cannot complete the install because one or more required items could
not be found.
Software being installed: Google App Engine Java SDK 1.5.5
1.5.5.r36v201110112027
(com.google.appengine.eclipse.sdkbundle.e36.feature.feature.group
1.5.5.r36v201110112027)
Missing requirement: Google App Engine Plugin
2.4.2.relr36v201110112027 (com.google.appengine.eclipse.core
2.4.2.relr36v201110112027) requires 'bundle org.eclipse.wst.xml.core
0.0.0' but it could not be found
Cannot satisfy dependency:
From: Google App Engine SDK 1.5.5.r36v201110112027
(com.google.appengine.eclipse.sdkbundle 1.5.5.r36v201110112027)
To: bundle com.google.appengine.eclipse.core 0.0.0
Cannot satisfy dependency:
From: Google App Engine Java SDK 1.5.5 1.5.5.r36v201110112027
(com.google.appengine.eclipse.sdkbundle.e36.feature.feature.group
1.5.5.r36v201110112027)
To: com.google.appengine.eclipse.sdkbundle
[1.5.5.r36v201110112027]

Any suggestions? Thanks - Chap

Brandon Donnelson

unread,
Oct 31, 2011, 11:19:48 AM10/31/11
to google-we...@googlegroups.com
Hmmm. I'd suggest getting a newer version of eclipse if you can. 
Reply all
Reply to author
Forward
0 new messages