Google charts different result in development and production

14 views
Skip to first unread message

dahliar ananda

unread,
Apr 26, 2022, 4:35:26 AMApr 26
to Google Visualization API
Dear all,
im getting this different results in my development (localhost) and production server. It works perfectly in dev, and no error at all in development tools. The configuration is same in both env (or maybe im missing something from my configuration). my dev using php 7.4.19 and in my production using 7.4.
thanks for your help.

Screen Shot 2022-04-26 at 15.31.30.pngScreen Shot 2022-04-26 at 15.31.15.png

dahliar ananda

unread,
Apr 26, 2022, 6:25:55 AMApr 26
to google-visua...@googlegroups.com
case closed.
Solved by parse the string into integer value.

temp.push(parseInt(stocks[i].jumlahSpecies));

Dahliar Ananda, S.T., M.T.
--------------------------------------------------------------
Program Studi Rekayasa Perangkat Lunak
Fakultas Ilmu Terapan
Universitas Telkom
phone : 08121446627
email  : dahliar...@gmail.comana...@telkomuniversity.ac.id


--
You received this message because you are subscribed to a topic in the Google Groups "Google Visualization API" group.
To unsubscribe from this topic, visit https://groups.google.com/d/topic/google-visualization-api/lKQXfeOBOo0/unsubscribe.
To unsubscribe from this group and all its topics, send an email to google-visualizati...@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/google-visualization-api/43d18a76-90c7-4a27-8081-431c9493e0aan%40googlegroups.com.

dahliar ananda

unread,
Apr 26, 2022, 6:27:08 AMApr 26
to Google Visualization API
one thing i dont get the reason behind it is why it previously worked in development, but not in production
Reply all
Reply to author
Forward
0 new messages