Google Chart CategoryFilter suddenly not works

Skip to first unread message


Apr 4, 2023, 1:43:22 PMApr 4
to Google Visualization API
i been using Google Chart almost a year. it was working without issue.

but suddenly today CategoryFilter in TableChart not working.
when i checked and debug i found that
some html codes were scrambled like... below

<div class="aAAaGVIZSENTINELaAAa-inline-block aAAaGVIZSENTINELaAAa-menu-button-inner-box"><div class="aAAaGVIZSENTINELaAAa-inline-block aAAaGVIZSENTINELaAAa-menu-button-caption" id=":17" role="option" aria-selected="true" aria-setsize="35" aria-posinset="0">Choose a value...</div><div class="aAAaGVIZSENTINELaAAa-inline-block aAAaGVIZSENTINELaAAa-menu-button-dropdown">&nbsp;</div></div>

before it was like
<div class="goog-inline-block goog-menu-button-outer-box"><div class="goog-inline-block goog-menu-button-inner-box"><div class="goog-inline-block goog-menu-button-caption" id=":v" role="option" aria-selected="true" aria-setsize="26" aria-posinset="0">Choose a value...</div><div class="goog-inline-block goog-menu-button-dropdown">&nbsp;</div></div></div>

what has happend? does google blocked  ? or issue happend in their file??

This e-mail and any attachments are confidential and may contain legally privileged information and/or copyright material of the SICGIL GROUP of Companies or third parties. If you are not an authorised recipient, you must not read, re-transmit, distribute, commercialise, store or act in reliance on this e-mail or any attachments, and should destroy all copies of them. Thank you. 

Daniel LaLiberte

Apr 4, 2023, 1:57:05 PMApr 4
This is a regression bug in v52.  I rolled back the rollout, so 'current' is (or soon will be) '51' again.

You received this message because you are subscribed to the Google Groups "Google Visualization API" group.
To unsubscribe from this group and stop receiving emails from it, send an email to
To view this discussion on the web visit


Daniel LaLiberte

 • SWE

 Cambridge MA



Apr 4, 2023, 10:36:19 PMApr 4
to Google Visualization API
Thanks, now it works fine with 'current'. also tried with '51' that also works.
Reply all
Reply to author
0 new messages