v2.173 released as v2.x

7 views
Skip to first unread message

Dann (Google Employee)

unread,
Aug 27, 2009, 3:32:58 PM8/27/09
to Google Maps API Notify
Hey everyone!

We've recently pushed v2.173 as v2.x and kept v2.164 as v2. Due to a
few regression issues discovered during the last few versoins, we've
had to delay upgrading v2. The next potential upgrade is looking to
be this version, v2.173. In the meantime, please let us know if you
find anymore potential regression issues in v2.173, which would block
the upgrade from happening.

There were 3 fixed issues in 2.173. The CSS boundary/ponter issue
when enabling/disabling polyline edit mode has been resolved, and
calling getMaxZoomAtLatLng() against a hybrid map no longer throws a
JS error. Lastly, adding GeoXml overlays, removing, then re-adding to
the map now works as expected.

The full changelog is available here:
http://code.google.com/p/gmaps-api-issues/wiki/JavascriptMapsAPIChang...
(If the groups interface cuts the link off, just find it in the wiki
tab of the issue tracker).

As always, please discuss in the forum (http://groups.google.com/
group/
Google-Maps-API/). If you find a regression bug, please report it in
the issue tracker if others confirm your suspicions.

Thanks!

Dann
Reply all
Reply to author
Forward
0 new messages