gin snapshot available here

470 views
Skip to first unread message

Jeff Larsen

unread,
Jan 26, 2011, 1:15:52 PM1/26/11
to googl...@googlegroups.com
For those of you looking for a gin snapshot to use in your maven poms, here you go.

it is the latest rev. 

                <repository> 
<name>gin-repo</name>
<id>gin-repo</id> 
</repository>

Y2i

unread,
Feb 10, 2011, 3:07:06 PM2/10/11
to googl...@googlegroups.com
Jeff,  I hope this is a right forum to ask this:

I'd like to migrate to GWT 2.2 RC1 which requires new Gin.

I pulled this URL git://github.com/larsenje/google-gin-pom.git  but I didn't get Gin source.  How can I get Gin source or jar compatible with GWT 2.2 RC1?

Thanks in advance!


Y2i

unread,
Feb 10, 2011, 3:25:35 PM2/10/11
to googl...@googlegroups.com
Oops, sorry I should have looked at maven sub-directory for the jar...

Jeff Larsen

unread,
Feb 10, 2011, 4:16:17 PM2/10/11
to googl...@googlegroups.com
Here is an updated build of gin-trunk compatible with gwt 2.2-M1 (from maven which is misnamed 2.2-rc1). 


<repositories>
<repository> 
<name>gin-repo</name>
<id>gin-repo</id> 

<dependency>
<groupId>com.google.gwt.inject</groupId>
<artifactId>gin</artifactId>
<version>1.1-2.2-SNAPSHOT</version>
</dependency>  


*Note the change in group id from com.googlecode.gwt.inject to com.google.gwt.inject.





--
You received this message because you are subscribed to the Google Groups "google-gin" group.
To post to this group, send email to googl...@googlegroups.com.
To unsubscribe from this group, send email to google-gin+...@googlegroups.com.
For more options, visit this group at http://groups.google.com/group/google-gin?hl=en.

Y2i

unread,
Feb 10, 2011, 4:24:02 PM2/10/11
to googl...@googlegroups.com
Thanks a lot Jeff!

Jeff Larsen

unread,
Feb 10, 2011, 4:25:50 PM2/10/11
to googl...@googlegroups.com
I kinda screwed that one up, there is no 2.2.0-rc1 in maven central ( I thought there was)... I'm looking for the internal gwt maven repo now. 

On Thu, Feb 10, 2011 at 3:24 PM, Y2i <yur...@gmail.com> wrote:
Thanks a lot Jeff!

Jeff Larsen

unread,
Feb 10, 2011, 4:46:54 PM2/10/11
to googl...@googlegroups.com
until I find a repo with 2.2-rc1 (or create one) I've updated the pom to point to 2.1.1. It isn't correct, but it will at least avoid an error while I get 2.2.0-rc1 m2 ready to deploy. 

Thomas Broyer

unread,
Feb 11, 2011, 3:43:37 AM2/11/11
to googl...@googlegroups.com

Jeff Larsen

unread,
Feb 11, 2011, 9:32:40 AM2/11/11
to googl...@googlegroups.com
Thanks Thomas, I've updated the pom and everything should be working now. 

Since gwt-user is a provided dependency, it doesn't come along for the ride, so you'll also probably want to include


<repository><name>maven repo2</name>
<id>maven repo2</id>
</repository>

in your list of repositories to get gwt 2.2-rc1 user in your pom file aswell. 

and 
On Fri, Feb 11, 2011 at 2:43 AM, Thomas Broyer <t.br...@gmail.com> wrote:
http://repo2.maven.org/maven2/com/google/gwt/gwt-user/2.2-rc1/ ?

Y2i

unread,
Feb 11, 2011, 6:20:35 PM2/11/11
to googl...@googlegroups.com
Thanks a lot Jeff and Thomas!  Just migrated to GWT 2.2 RC1 and everything seems to work fine.

Carlo Alberto Degli Atti

unread,
Feb 14, 2011, 5:00:31 AM2/14/11
to googl...@googlegroups.com
Hi all,

 maybe I'm wrong but I'm not able to access the suggested gin repository from Jeff...
<repository> 
       <name>gin-repo</name>
<id>gin-repo</id> 
</repository>

Did u change the location?

Thanks in advance..

Carlo Alberto Degli Atti

unread,
Feb 14, 2011, 7:41:19 AM2/14/11
to googl...@googlegroups.com
I'm sorry... now I'm able to access the repository... 
I deleted my local repository and it worked..

Thx

Carlo Alberto Degli Atti

unread,
Feb 15, 2011, 3:56:07 AM2/15/11
to google-gin
Using this version I'm experiencing this kind of error...
am I missing something ?


09:32:26.046 [ERROR] [ui_search] Generator
'com.google.gwt.inject.rebind.GinjectorGenerator' threw an exception
while rebinding 'it.concept.mykwave.ui.search.client.gin.MyGinjector'

com.google.inject.CreationException: Guice creation errors:

1) No implementation for
javax.inject.Provider&lt;com.google.gwt.inject.rebind.GinjectorBindings&gt;
was bound.
while locating
javax.inject.Provider&lt;com.google.gwt.inject.rebind.GinjectorBindings&gt;
for parameter 4 at
com.google.gwt.inject.rebind.GinjectorBindings.&lt;init&gt;
(GinjectorBindings.java:182)
at
com.google.gwt.inject.rebind.GinjectorGeneratorModule.configure(GinjectorGeneratorModule.java:
69)

1 error
at
com.google.inject.internal.Errors.throwCreationExceptionIfErrorsExist(Errors.java:
354)
at
com.google.inject.InjectorBuilder.initializeStatically(InjectorBuilder.java:
152)
at com.google.inject.InjectorBuilder.build(InjectorBuilder.java:
105)
at com.google.inject.Guice.createInjector(Guice.java:92)
at com.google.inject.Guice.createInjector(Guice.java:69)
at com.google.inject.Guice.createInjector(Guice.java:59)
at
com.google.gwt.inject.rebind.GinjectorGenerator.generate(GinjectorGenerator.java:
66)
at
com.google.gwt.core.ext.GeneratorExtWrapper.generate(GeneratorExtWrapper.java:
48)
at
com.google.gwt.core.ext.GeneratorExtWrapper.generateIncrementally(GeneratorExtWrapper.java:
60)
at
com.google.gwt.dev.javac.StandardGeneratorContext.runGeneratorIncrementally(StandardGeneratorContext.java:
662)
at
com.google.gwt.dev.cfg.RuleGenerateWith.realize(RuleGenerateWith.java:
41)
at com.google.gwt.dev.shell.StandardRebindOracle
$Rebinder.rebind(StandardRebindOracle.java:74)
at
com.google.gwt.dev.shell.StandardRebindOracle.rebind(StandardRebindOracle.java:
259)
at
com.google.gwt.dev.shell.ShellModuleSpaceHost.rebind(ShellModuleSpaceHost.java:
141)
at com.google.gwt.dev.shell.ModuleSpace.rebind(ModuleSpace.java:
585)
at
com.google.gwt.dev.shell.ModuleSpace.rebindAndCreate(ModuleSpace.java:
455)
at
com.google.gwt.dev.shell.GWTBridgeImpl.create(GWTBridgeImpl.java:49)
at com.google.gwt.core.client.GWT.create(GWT.java:98)
at it.concept.mykwave.ui.search.client.Application.&lt;clinit&gt;
(Application.java:16)
at java.lang.Class.forName0(Native Method)
at java.lang.Class.forName(Class.java:247)
at
com.google.gwt.dev.shell.ModuleSpace.loadClassFromSourceName(ModuleSpace.java:
654)
at com.google.gwt.dev.shell.ModuleSpace.onLoad(ModuleSpace.java:
363)
at
com.google.gwt.dev.shell.OophmSessionHandler.loadModule(OophmSessionHandler.java:
183)
at
com.google.gwt.dev.shell.BrowserChannelServer.processConnection(BrowserChannelServer.java:
510)
at
com.google.gwt.dev.shell.BrowserChannelServer.run(BrowserChannelServer.java:
352)
at java.lang.Thread.run(Thread.java:680)

Jeff Larsen

unread,
Feb 15, 2011, 9:26:35 AM2/15/11
to googl...@googlegroups.com
are you using the maven pom or just downloading the latest jar? The dependencies for this snapshot are guice rc2 guice-assistedinject-rc2, javax.inject, aopalliance. From looking at your stacktrace it looks like you're using guice v2. Maybe you have both on your classpath and guice 2 is getting picked up first? 


Carlo Alberto Degli Atti

unread,
Feb 15, 2011, 9:39:57 AM2/15/11
to google-gin
Hi Jeff,

I'm using the pom; this is the list of libs I've in my WEB-INF/lib

-rw-r--r-- 1 lordkada staff 4467 Jul 27 2010
aopalliance-1.0.jar
-rw-r--r-- 1 lordkada staff 166898 Feb 14 13:38
gin-1.1-2.2-20110211.140818-5.jar
-rw-r--r-- 1 lordkada staff 704045 Feb 14 13:38 guice-3.0-rc2.jar
-rw-r--r-- 1 lordkada staff 36944 Feb 14 13:38 guice-
assistedinject-3.0-rc2.jar
-rw-r--r-- 1 lordkada staff 64809 Feb 14 14:05 guice-servlet-3.0-
rc2.jar
-rw-r--r-- 1 lordkada staff 4380952 Feb 14 10:37 gwt-
servlet-2.2.0.jar
-rw-r--r-- 1 lordkada staff 2497 Feb 14 13:38
javax.inject-1.jar

thanks for your time

CA

Jeff Larsen

unread,
Feb 15, 2011, 10:39:49 AM2/15/11
to googl...@googlegroups.com
Hrm, everything looks mostly right with your classpath (gin doesn't need to be in your war directory). Can you post your pom file(s)?

Carlo Alberto Degli Atti

unread,
Feb 15, 2011, 11:05:32 AM2/15/11
to googl...@googlegroups.com

Here's my pom(s).xml


As you can see it's a multi-module project (the parent pom defines the versions and some other small stuffs...you can find it below)


Don't care about dependencies such as api, api-impl, shared-model, shared-model-impl, discoverer-api-impl because they are mine modules (I've double checked, they don't refer to any guice/gin or whatever library)... 


Thanks again


POM.XML


<?xml version="1.0" encoding="UTF-8"?>

<project xmlns="http://maven.apache.org/POM/4.0.0" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"

xsi:schemaLocation="http://maven.apache.org/POM/4.0.0 http://maven.apache.org/maven-v4_0_0.xsd">

<!-- POM generated by gwt-maven-plugin archetype -->

<modelVersion>4.0.0</modelVersion>


<groupId>it.concept.mykwave</groupId>

<artifactId>ui-search</artifactId>

<packaging>war</packaging>

<name>ui-search</name>


<parent>

<groupId>it.concept.mykwave</groupId>

<artifactId>myk-wave</artifactId>

<version>0.0.1</version>

</parent>


<properties>


<webappDirectory>war</webappDirectory>


</properties>


<dependencies>


<!-- GWT dependencies (from central repo) -->

<dependency>

<groupId>com.google.gwt</groupId>

<artifactId>gwt-servlet</artifactId>

<version>${gwt.version}</version>

<scope>runtime</scope>

</dependency>


<dependency>

<groupId>com.google.gwt</groupId>

<artifactId>gwt-user</artifactId>

<version>${gwt.version}</version>

<scope>provided</scope>

</dependency>


<dependency>

<groupId>com.google.gwt.inject</groupId>

<artifactId>gin</artifactId>

<version>${gin-version}</version>

</dependency>


<dependency>

<groupId>it.concept.mykwave</groupId>

<artifactId>api</artifactId>

<version>${myk-wave-version}</version>

</dependency>


<dependency>

<groupId>it.concept.mykwave</groupId>

<artifactId>api-impl</artifactId>

<version>${myk-wave-version}</version>

</dependency>


<dependency>

<groupId>it.concept.mykwave</groupId>

<artifactId>discoverer-api-impl</artifactId>

<version>${myk-wave-version}</version>

</dependency>


<dependency>

<groupId>it.concept.mykwave</groupId>

<artifactId>shared-model</artifactId>

<version>${myk-wave-version}</version>

</dependency>


<dependency>

<groupId>it.concept.mykwave</groupId>

<artifactId>shared-model-impl</artifactId>

<version>${myk-wave-version}</version>

</dependency>


</dependencies>


<build>

<!-- Generate compiled stuff in the folder used for developing mode -->

<outputDirectory>${webappDirectory}/WEB-INF/classes</outputDirectory>

<plugins>

<plugin>

<groupId>org.codehaus.mojo</groupId>

<artifactId>gwt-maven-plugin</artifactId>

<version>2.1.0-1</version>

<executions>

<execution>

<goals>

<goal>compile</goal>

<goal>generateAsync</goal>

<goal>test</goal>

</goals>

</execution>

</executions>

<configuration>

<runTarget>ui_search/Application.html</runTarget>

<hostedWebapp>${webappDirectory}</hostedWebapp>

<webappDirectory>${webappDirectory}</webappDirectory>

</configuration>

</plugin>

<plugin>

<groupId>org.apache.maven.plugins</groupId>

<artifactId>maven-eclipse-plugin</artifactId>

<configuration>

<classpathContainers>

<classpathContainer>com.google.gwt.eclipse.core.GWT_CONTAINER</classpathContainer>

<classpathContainer>com.google.appengine.eclipse.core.GAE_CONTAINER</classpathContainer>

</classpathContainers>

<executions>

<execution>

<goals>

<goal>eclipse</goal>

</goals>

</execution>

</executions>

</configuration>

</plugin>

<plugin>

<groupId>org.apache.maven.plugins</groupId>

<artifactId>maven-war-plugin</artifactId>

<version>2.1.1</version>

<executions>

<execution>

<phase>compile</phase>

<goals>

<goal>exploded</goal>

</goals>

</execution>

</executions>

<configuration>

<webappDirectory>${webappDirectory}</webappDirectory>

</configuration>

</plugin>

</plugins>

</build>


</project>



PARENT POM.XML

<?xml version="1.0" encoding="UTF-8"?>
        <modelVersion>4.0.0</modelVersion>

        <groupId>it.concept.mykwave</groupId>
        <artifactId>myk-wave</artifactId>
        <version>0.0.1</version>
        <packaging>pom</packaging>

        <name>myk-wave</name>
        <url>http://www.myk-efm.com</url>

        <properties>
                <project.build.sourceEncoding>UTF-8</project.build.sourceEncoding>
        </properties>

        <profiles>
                <profile>
                        <id>projectProfile</id>
                        <activation>
                                <activeByDefault>true</activeByDefault>
                        </activation>
                        <properties>
                                <apache-torque-version>3.3-RC2</apache-torque-version>
                                <commons-beanutils-version>1.8.0</commons-beanutils-version>
                                <commons-codec-version>1.4</commons-codec-version>
                                <commons-lang-version>2.4</commons-lang-version>
                                <commons-collections-version>3.2.1</commons-collections-version>
                                <commons-digester-version>1.8</commons-digester-version>
                                <commons-logging-version>1.1.1</commons-logging-version>
                                <dbee-version>0.5.0.beta3</dbee-version>
                                <gin-version>1.1-2.2-SNAPSHOT</gin-version>
                                <guice-version>3.0-rc2</guice-version>
                                <guice-servlet-version>${guice-version}</guice-servlet-version>
                                <gwt.version>2.2.0</gwt.version>
                                <hibernate-search-version>3.1.1.GA</hibernate-search-version>
                                <hibernate-validator-version>4.0.2.GA</hibernate-validator-version>
                                <hibernate-version>3.5.1-Final</hibernate-version>
                                <hsqldb-version>2.0.0</hsqldb-version>
                                <jakarta-oro-version>2.0.8</jakarta-oro-version>
                                <javassist-version>3.8.0.GA</javassist-version>
                                <jetty-version>6.1.26</jetty-version>
                                <json-version>20090211</json-version>
                                <junit-version>4.7</junit-version>
                                <log4j-version>1.2.16</log4j-version>
                                <maven-eclipse-plugin-version>2.8</maven-eclipse-plugin-version>
                                <myk-wave-version>0.0.1</myk-wave-version>
                                <pojo-injector-version>0.0.4</pojo-injector-version>
                                <postgresql-version>8.4-701.jdbc4</postgresql-version>
                                <servlet-api-version>2.4</servlet-api-version>
                                <slf4j-simple-version>1.5.8</slf4j-simple-version>
                                <wtp.version>1.5</wtp.version>
                        </properties>
                </profile>
        </profiles>

        <repositories>
                <repository>
                        <id>it.concept</id>
                        <name>Concept private Maven repository</name>
                        <url>http://repository/repo</url>
                </repository>
                <repository>
                        <id>repository.jboss.org</id>
                        <url>http://repository.jboss.org/maven2</url>
                </repository>
                <repository>
                        <id>maven2-repository.dev.java.net</id>
                        <name>Java.net Repository for Maven</name>
                        <url>http://download.java.net/maven/2/</url>
                </repository>
        <repository>
            <id>oss sonatype staging repo</id>
            <name>GWT Staging Repository for Maven</name>
        </repository>
        <repository> 
                        <name>gin-repo</name>
                        <id>gin-repo</id> 
                        <url>https://github.com/larsenje/google-gin-pom/raw/master/maven/snapshots/</url>
                </repository>
        </repositories>

        <modules>

                <module>shared-model</module>
                <module>shared-model-impl</module>
                
                <module>api</module>
                <module>tools</module>
                <module>api-impl</module>
                
                <module>dao-hibernate</module>

                <module>mocks</module>
                <module>discoverer-server</module>
                <module>auth-server</module>

                <module>ui-search</module>
                <!-- <module>ui-fb-001</module> -->
                <module>discoverer-api-impl</module>

        </modules>

        <build>
                <plugins>
                        <plugin>
                                <artifactId>maven-compiler-plugin</artifactId>
                                <configuration>
                                        <source>1.6</source>
                                        <target>1.6</target>
                                </configuration>
                        </plugin>
                </plugins>
        </build>

        <dependencies>
                <dependency>
                        <groupId>junit</groupId>
                        <artifactId>junit</artifactId>
                        <version>${junit-version}</version>
                        <scope>test</scope>
                </dependency>
                <dependency>
                        <groupId>log4j</groupId>
                        <artifactId>log4j</artifactId>
                        <version>${log4j-version}</version>
                </dependency>
        </dependencies>

</project>


On Tue, Feb 15, 2011 at 4:39 PM, Jeff Larsen <lars...@gmail.com> wrote:
Hrm, everything looks mostly right with your classpath (gin doesn't need to be in your war directory). Can you post your pom file(s)?

Jeff Larsen

unread,
Feb 15, 2011, 11:22:28 AM2/15/11
to googl...@googlegroups.com
I'm at a loss... I can't find anything wrong. 

Have you tried creating a new maven project, including gin and making a really simple module/ginjector and seeing if that works? If it doesn't work, try blowing away com/google/gwt/inject from your local repo and redownloading the sources. 

Carlo Alberto Degli Atti

unread,
Feb 15, 2011, 12:28:14 PM2/15/11
to google-gin
Jeff,

I'm going completely crazy... :-)

I was following your suggestion (I've created a new project from
scratch) but I stumbled a new problem ( I've found this issue here:
http://groups.google.com/group/google-web-toolkit/browse_thread/thread/a7bbed3ef91ffe5b/322c61ab4b97fea8?lnk=raot
)

Incredible... so many problems!

Anyway if u are interested to the simple project I'm creating this is
the link: http://dl.dropbox.com/u/15982375/simplegwt.tgz

I don't know if it works (and I don't know if it solves my gin
issues), because the new f@#!" problem!!!

CA

On Feb 15, 5:22 pm, Jeff Larsen <larse...@gmail.com> wrote:
> I'm at a loss... I can't find anything wrong.
>
> Have you tried creating a new maven project, including gin and making a
> really simple module/ginjector and seeing if that works? If it doesn't work,
> try blowing away com/google/gwt/inject from your local repo and
> redownloading the sources.
>
> On Tue, Feb 15, 2011 at 10:05 AM, Carlo Alberto Degli Atti <
>
>
>
>
>
>
>
> lordk...@gmail.com> wrote:
> > Here's my pom(s).xml
>
> > As you can see it's a multi-module project (the parent pom defines the
> > versions and some other small stuffs...you can find it below)
>
> > Don't care about dependencies such as api, api-impl, shared-model,
> > shared-model-impl, discoverer-api-impl because they are mine modules (I've
> > double checked, they don't refer to any guice/gin or whatever library)...
>
> > Thanks again
>
> > *POM.XML*
> > *PARENT POM.XML*
> ...
>
> read more »
Message has been deleted

Carlo Alberto Degli Atti

unread,
Feb 16, 2011, 5:58:05 AM2/16/11
to google-gin
Jeff,
just to update...
I've done as u suggested.... I did a new project from scratch and:
if
I start from the shell (mvn gwt:run) it works. But my eclipse is
complaining about missing GWT SDK (I tried everything, setting the
SDK
from the preferences, deleting the project and re-importing, etc etc
but nothing... Eclipse shows this error!).
So it suggested me to start my original project from shell (mvn
gwt:run) ... and it works!!! No exception thrown!
So, I've to understand now what happened during my GWT plugin
upgrade...(from 2.1 to 2.2!)
Jeff, thanks again for your time!
;-)

On Feb 15, 6:28 pm, Carlo Alberto Degli Atti <lordk...@gmail.com>
wrote:
> Jeff,
>
>  I'm going completely crazy... :-)
>
>  I was following your suggestion (I've created a new project from
> scratch) but I stumbled a new problem ( I've found this issue here:http://groups.google.com/group/google-web-toolkit/browse_thread/threa...
> ...
>
> read more »

Gustavo Limaverde Cabral

unread,
Feb 16, 2011, 3:58:10 PM2/16/11
to googl...@googlegroups.com
Carlo,


In order to fix the "missing GWT SDK" problem try this:

1) Set GWT 2.2 as the default GWT at:

Eclipse > Preferences > Google > Web Toolkit

2) and then set your project to use the default GWT, which will be GWT 2.2 of course ;).

Eclipse > Project > Properties > Google > Web Toolkit


I worked for me! Setting my project to use the DEFAULT gwt fixes this problem whenever it shows up. :p

Gustavo

Carlo Alberto Degli Atti

unread,
Feb 17, 2011, 3:46:26 AM2/17/11
to google-gin
Hi Gustavo,

thanks a lot for your answer, but I already had this configuration...
the problem seems to be caused by the piece of configuration I added
to my pom.xml to solve another issue as described here:
http://groups.google.com/group/google-web-toolkit/browse_thread/thread/a7bbed3ef91ffe5b/1e253f11e219e715#1e253f11e219e715

Ciao,

Carlo Alberto

On Feb 16, 9:58 pm, Gustavo Limaverde Cabral

George Moschovitis

unread,
Feb 20, 2011, 1:18:56 PM2/20/11
to googl...@googlegroups.com
is this repo still alive?

http://github.com/larsenje/google-gin-pom/raw/master/maven/snapshots

it doesn't seem to work. Is there an alternative repo containing a gwt-2.2 compatible version of gin?

-g.

mxhn

unread,
Feb 21, 2011, 3:34:03 PM2/21/11
to googl...@googlegroups.com
is this repo still alive?

Jeff Larsen

unread,
Feb 21, 2011, 3:44:43 PM2/21/11
to googl...@googlegroups.com
It should be, I haven't done anything to it. I'll test it out to make sure it is still working when I get home. Try blowing away gin directory in your repo and then updating your maven deps. 

On Mon, Feb 21, 2011 at 2:34 PM, mxhn <matrix....@gmail.com> wrote:
is this repo still alive?

--

mxhn

unread,
Feb 21, 2011, 3:49:12 PM2/21/11
to googl...@googlegroups.com
If I load https://github.com/larsenje/google-gin-pom/raw/master/maven/snapshots in my browser, it returns "404 page not found". I remember this was working a few days ago.

Thanks

Jeff Larsen

unread,
Feb 21, 2011, 3:52:45 PM2/21/11
to googl...@googlegroups.com
github may have changed their implementation. I'll see what I can do about fixing it tonight/tomorrow. Otherwise GWTP has a repo for a r170 version of GIN. 

On Mon, Feb 21, 2011 at 2:49 PM, mxhn <matrix....@gmail.com> wrote:
If I load https://github.com/larsenje/google-gin-pom/raw/master/maven/snapshots in my browser, it returns "404 page not found". I remember this was working a few days ago.

Thanks

--

Robert Munteanu

unread,
Feb 21, 2011, 3:54:59 PM2/21/11
to googl...@googlegroups.com
Hi guys,

I've been lurking with no real time to reply. If it helps, I can
deploy gin snaphosts to the sonatype repository ( not maven central ).

Robert

--
Sent from my (old) computer

mxhn

unread,
Feb 21, 2011, 4:14:34 PM2/21/11
to googl...@googlegroups.com
It will be helpful if you fix this issue. Thank you!

mxhn

unread,
Feb 21, 2011, 4:20:00 PM2/21/11
to googl...@googlegroups.com
@Robert Munteanu: I have a nexus repo on my server also. I'll try deploying the r170 version. Thank you for offering to install it on your nexus repo.

Robert Munteanu

unread,
Feb 21, 2011, 4:36:43 PM2/21/11
to googl...@googlegroups.com
Hi,

It's not my repo, it's the sonatype one. I deployed gin 1.0 to maven
central, and will deploy the next gin releases as well. Just didn't
have the time to get involved with the snapshot.

On Mon, Feb 21, 2011 at 11:20 PM, mxhn <matrix....@gmail.com> wrote:
> @Robert Munteanu: I have a nexus repo on my server also. I'll try deploying
> the r170 version. Thank you for offering to install it on your nexus repo.
>

Reply all
Reply to author
Forward
0 new messages