Developer tools don't show POST data for forms submissions

3090 views
Skip to first unread message

Marco Antonino

unread,
Sep 19, 2017, 2:26:12 PM9/19/17
to Google Chrome Developer Tools
Since I upgraded to 61 I can't see data I sent through post submission requests.
Is this by design? Is there an option I have to enabled to get those back?

PhistucK

unread,
Sep 19, 2017, 4:33:33 PM9/19/17
to Google Chrome Developer Tools
You can search crbug.com for an existing issue and star it. If you cannot find one, file a new issue using the "New issue" link on the same page.
Please, do not add a "+1" or "Me too" or "Confirmed" (or similar) comment. It just wastes the time of Chrome engineers and sends unnecessary e-mails to all of the people who starred the issue.

You can reply with a link to the found or created issue and might get triaged (and fixed) faster.

Thank you.



PhistucK

On Mon, Sep 18, 2017 at 11:27 PM, Marco Antonino <zocr...@gmail.com> wrote:
Since I upgraded to 61 I can't see data I sent through post submission requests.
Is this by design? Is there an option I have to enabled to get those back?

--
You received this message because you are subscribed to the Google Groups "Google Chrome Developer Tools" group.
To unsubscribe from this group and stop receiving emails from it, send an email to google-chrome-developer-tools+unsub...@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/google-chrome-developer-tools/e65695e3-e024-49ab-ab0c-45479052d35e%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Tomasz Raganowicz

unread,
Nov 9, 2017, 11:27:47 AM11/9/17
to Google Chrome Developer Tools
Did you find a solution to this?

Kayce Basques

unread,
Nov 16, 2017, 7:06:14 PM11/16/17
to Google Chrome Developer Tools
There's an open bug report about this happening when the response has a 302 status code. Does that match the problem you're seeing?

https://bugs.chromium.org/p/chromium/issues/detail?id=766715

Sherif Halawa

unread,
Aug 29, 2019, 9:43:44 AM8/29/19
to Chrome DevTools
This doesn't seem related to 302s only. Happens for me when response status is 200 as well. Chrome 76.
Reply all
Reply to author
Forward
0 new messages