Getting error after installing google chckout 1.5

2 views
Skip to first unread message

rubina...@hotmail.com

unread,
Mar 13, 2010, 1:38:31 PM3/13/10
to Google Checkout Module for osCommerce Support
I am gettig error after installing google checkout. The error appears
when I try to go to module section in admin.

This is the error:

Warning: require_once(DIR_FS_CATALOGgooglecheckout/inserts/admin/
modules1.php) [function.require-once]: failed to open stream: No such
file or directory in /home/thechea6/public_html/thecheaplaptops_madmin/
modules.php on line 13

Fatal error: require_once() [function.require]: Failed opening
required 'DIR_FS_CATALOGgooglecheckout/inserts/admin/
modules1.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /
home/thechea6/public_html/thecheaplaptops_madmin/modules.php on line
13

I have double checked that the module1.php file is uploaded correctly
in correct director although the error seems to be because of the
DIR_FS_CATALOG bit

Can anyone please help what to do?

Reply all
Reply to author
Forward
0 new messages