Google cloud vision api server Error

20 views
Skip to first unread message

ftisin...@gmail.com

unread,
Sep 27, 2018, 2:57:19 PM9/27/18
to google-api-java-client
npm install --save @google-cloud/vision runs for windows properly but it does not install node-gyp for linux, It gives error :
Error: Failed to load gRPC binary module because it was not installed for the current system
Expected directory: node-v57-linux-x64-glib
Found: [node-v57-win32-x64-unknown]

Jeff Ching

unread,
Sep 27, 2018, 2:59:40 PM9/27/18
to google-api-java-client
This group is for the Java clients, not the javascript/node ones. Please file this issue here: https://github.com/googleapis/nodejs-vision/issues
Reply all
Reply to author
Forward
0 new messages