Google play services for froyo

453 views
Skip to first unread message

Alex Sandro

unread,
Apr 17, 2014, 2:29:20 PM4/17/14
to google-adm...@googlegroups.com

Kunal Verma

unread,
Apr 17, 2014, 10:39:23 PM4/17/14
to Google AdMob Ads Developers
Why not you build your app on the latest Android SDK. So that it becomes backward compatible and if no GPS is found, still the AdMob Ads will be shown. There is another thread to get further info.

Best,
Kunal


--

---
You received this message because you are subscribed to the Google Groups "Google AdMob Ads Developers" group.
To unsubscribe from this group and stop receiving emails from it, send an email to google-admob-ads...@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Alex Sandro

unread,
Apr 17, 2014, 11:11:48 PM4/17/14
to google-adm...@googlegroups.com
My app uses: minSdkVersion="8"

I have been working with admob for some time, but I'm getting notifications to update the skd.

Deprecated. On August 1, 2014, Google Play will stop accepting new or updated apps that use the old standalone Google Mobile Ads SDK v6.4.1 or lower. You must upgrade to the Google Play version of the Mobile Ads SDK by then.

How will I upgrade to the new version if I use skd api 8 ?
And users who have older apis < 8 of android, they will be prejudiced ?

Not yet understood why force the use of such high api. 
Best,
Kunal


To unsubscribe from this group and stop receiving emails from it, send an email to google-admob-ads-sdk+unsub...@googlegroups.com.

Kunal Verma

unread,
Apr 17, 2014, 11:22:14 PM4/17/14
to Google AdMob Ads Developers
Yup. One of my app used it too. After uploading my app with the GPS AdMob SDK onto Google Play, app was working fine on some Android 2.2 devices but was giving errors on a few. So I had to remove the support for Android 2.2 ( being it in very small numbers).

The confusion was that it was working on some Android 2.2 devices.





To unsubscribe from this group and stop receiving emails from it, send an email to google-admob-ads...@googlegroups.com.

Alex Sandro

unread,
Apr 17, 2014, 11:33:50 PM4/17/14
to google-adm...@googlegroups.com
2.2 Froyo 81.1%



It seems that older versions of android are being left out.
In this case it is worth increasing the API to 9.


You received this message because you are subscribed to a topic in the Google Groups "Google AdMob Ads Developers" group.
To unsubscribe from this topic, visit https://groups.google.com/d/topic/google-admob-ads-sdk/n1BSYAKBeNM/unsubscribe.
To unsubscribe from this group and all its topics, send an email to google-admob-ads...@googlegroups.com.

Eric Leichtenschlag

unread,
Apr 18, 2014, 6:30:13 PM4/18/14
to google-adm...@googlegroups.com
The Google Mobile Ads SDK in Google Play services is bound by the minimum version that Google Play services support. When Google Mobile Ads got added in Google Play services 4.0, Google Play services also dropped support for Froyo.

Thanks,
Eric
Best,
Kunal



To unsubscribe from this group and stop receiving emails from it, send an email to google-admob-ads-sdk+unsubscrib...@googlegroups.com.

For more options, visit https://groups.google.com/d/optout.

--

---
You received this message because you are subscribed to the Google Groups "Google AdMob Ads Developers" group.
To unsubscribe from this group and stop receiving emails from it, send an email to google-admob-ads-sdk+unsub...@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

--

---
You received this message because you are subscribed to a topic in the Google Groups "Google AdMob Ads Developers" group.
To unsubscribe from this topic, visit https://groups.google.com/d/topic/google-admob-ads-sdk/n1BSYAKBeNM/unsubscribe.
To unsubscribe from this group and all its topics, send an email to google-admob-ads-sdk+unsub...@googlegroups.com.

Alex Sandro

unread,
Apr 18, 2014, 6:42:56 PM4/18/14
to google-adm...@googlegroups.com
I am now convinced that if you want to work with admob have to increase the supported api for 9+


To unsubscribe from this group and all its topics, send an email to google-admob-ads...@googlegroups.com.
Reply all
Reply to author
Forward
0 new messages