House Ads not Showing

Skip to first unread message

Christy Cooper

Jun 3, 2014, 1:06:00 PM6/3/14
Running the latest SDK with an Android & iPhone Application, we had our ads working fine at one point an all of a sudden they changed to Adsense ads. I tried setting up an Impression Campaign and an eCPM campaign with various different settings with no results. I've read the manual multiple times and followed directions for Mediation but still not seeing a single house ad. Attached is a screen shot of the Mediation page (You'll see all the ads we've created) and a screen shot of the Campaigns Page. 

Please help.

Eric Leichtenschlag

Jun 4, 2014, 5:06:24 PM6/4/14
Everything looks good from the AdMob setup perspective. I think it's a problem with your AdWords account, which was either explicitly created by you or created on your behalf when you created house ads (your house ads are actually set up in AdWords). You can log into with the same email address and see if there are any errors to address there. Otherwise I'd recommend contacting AdWords support for help with AdWords specific issues.

Reply all
Reply to author
0 new messages