Plugins development

8 views
Skip to first unread message

pablo.gabri...@gmail.com

unread,
Apr 20, 2019, 10:12:52 AM4/20/19
to
Hi all!
I'm researching about C plugins for the GCC compiler. Currently I could not install the liberias necessary for me to work (install on a machine with Windows the gcc with MINGW and in one with MAC the gcc using BREW), but apparently it does not install everything enough to develop plugins.
Is there any restriction regarding the gcc version, operating system, etc. to be able to develop plugins?


Thank you!!
Reply all
Reply to author
Forward
0 new messages