Can't start GitNub after update today

1 view
Skip to first unread message

jeffsco...@gmail.com

unread,
Jun 24, 2008, 12:40:02 PM6/24/08
to GitNub
I consistently get an error like this...

LSOpenFromURLSpec() failed with error -10810 for the file /Users/jeff/
Projects/grails.

Does anyone know what is going on there?

Thank you.

jeffsco...@gmail.com

unread,
Jun 24, 2008, 12:49:02 PM6/24/08
to GitNub
Hmmm... installing open4 gem made my problem go away.



jb

tobinibot

unread,
Jul 21, 2008, 10:26:54 AM7/21/08
to GitNub
That didn't solve my problem. Any other ideas?

Tobin

Faisal N Jawdat

unread,
Jul 21, 2008, 6:34:41 AM7/21/08
to git...@googlegroups.com
Are you running multiple versions of Ruby (e.g. /usr/bin and /usr/
local/bin)? GitNub is looking for open4 in the system install.

-faisal

tobinibot

unread,
Jul 22, 2008, 1:56:17 PM7/22/08
to GitNub
That was it. I installed the open4 gem on the Ruby that shipped with
OS X, and it's working now. Thanks for the help.

Tobin

Justin Palmer

unread,
Jul 22, 2008, 2:06:08 PM7/22/08
to git...@googlegroups.com
Open4 is basically one file if someone has time to patch this (vendor open4) I'll gladly accept it and get a new release pushed.  Right now, this problem is all to common.

Cheers,
  -Justin
Reply all
Reply to author
Forward
0 new messages