Getting a 500 after fresh install

89 views
Skip to first unread message

Ingwie Phoenix

unread,
Oct 4, 2013, 6:57:53 PM10/4/13
to git...@googlegroups.com
Hello there!

I just found out about this project, downloaded the latest stable, and followed the description. So now my config looks like this:


[git]
client = '/usr/bin/git'
default_branch = 'master'
repositories[] = '/home/ingwie/git/'

[app]
debug = false
cache = true

; If you need to specify custom filetypes for certain extensions, do this here
[filetypes]
; extension = type
; dist = xml

; If you need to set file types as binary or not, do this here
[binary_filetypes]
; extension = true
; svh = false
; map = true


As you can see when opening http://artic.us.com/git it will give you a 500 error. How can I figure out what is going on here?

Setup:
OS: Debian 7
PHP: PHP 5.5.4 (DotDeb build) w/ curl, mbstring, yadda, yadda
Git: Latest, just installed

Any help would be awesome. ^_^

Regards, Ingwie.

Hari K T

unread,
Oct 4, 2013, 7:36:42 PM10/4/13
to git...@googlegroups.com
I hope changing 

[app]debug = true 

will help you see what is wrong.

--
You received this message because you are subscribed to the Google Groups "GitList" group.
To unsubscribe from this group and stop receiving emails from it, send an email to gitlist+u...@googlegroups.com.
To post to this group, send email to git...@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/gitlist/3ec2dfec-72f9-418a-943d-720cb6be1f27%40googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.

Ingwie Phoenix

unread,
Oct 5, 2013, 7:51:54 AM10/5/13
to git...@googlegroups.com
I tried, but it didnt change anything. Fun fact, if I enter a wrong value, like for the git repos, then i do see the error message, so it must be soemthing more inside the core. Some PHP errors lead into 500. Debugging these is kinda hard.
Anything else I can try?
Reply all
Reply to author
Forward
0 new messages