TLS 1.2 Support For Gitblit v1.8.0?

100 views
Skip to first unread message

Caesar Gaius

unread,
Jul 22, 2019, 4:52:44 AM7/22/19
to gitblit
how to setup?

Li Tira

unread,
Aug 9, 2019, 5:42:23 AM8/9/19
to gitblit
I meet the same problem!!! How to set TLS 1.2 for Gitblit???

On Monday, July 22, 2019 at 4:52:44 PM UTC+8, Caesar Gaius wrote:
how to setup?

Florian Zschocke

unread,
Nov 8, 2019, 7:15:11 PM11/8/19
to gitblit
Could you be a little bit more specific? What is your exact problem and what do you want to achieve?

Li Tira

unread,
Jun 2, 2020, 2:24:46 AM6/2/20
to gitblit
As our business policy, we need disable TLS1.0 and TLS1.1, but i cannot find where to set it. And i already build 1.9.1, still don't know where to set.

Florian Zschocke

unread,
Jun 7, 2020, 1:53:02 PM6/7/20
to gitblit
Gitblit does already support TLS 1.2.

I'm not sure what you are  missing to set it up. When I start Gitblit and connect with a TLS client, then the session is per default TLS 1.2.
Reply all
Reply to author
Forward
0 new messages