Why do results say that ELA is "Not applicable" for my JPEG?

75 views
Skip to first unread message

Matthew Frei

unread,
Sep 20, 2017, 10:49:46 PM9/20/17
to Ghiro image forensics mailing list
I recently uploaded a couple of .jpg and .jpeg files to Ghiro. In the results for each of them, it says that ELA was "Not applicable". Why might that be? I haven't seen a list of what criteria are used to determine ELA applicability in the docs (other than that a compressed image format like .jpeg or .png is used). Are those criteria available?

Thanks.

Marco Buoncristiano

unread,
Sep 21, 2017, 3:54:03 PM9/21/17
to Matthew Frei, Ghiro image forensics mailing list
Hi Matthew,
sorry, but we don't remember to use the error "Not applicable" inside the ELA section.
Anyway you can see the code. All the project have a good comments and it is easy to understand.

If you have still dubts, you can use, as test, the public instance of ghiro: imageforensics.org for to compare the result.

Thanks so much and keep in touch

Marco

2017-09-21 4:49 GMT+02:00 Matthew Frei <mattf...@gmail.com>:
I recently uploaded a couple of .jpg and .jpeg files to Ghiro. In the results for each of them, it says that ELA was "Not applicable". Why might that be? I haven't seen a list of what criteria are used to determine ELA applicability in the docs (other than that a compressed image format like .jpeg or .png is used). Are those criteria available?

Thanks.

--
You received this message because you are subscribed to the Google Groups "Ghiro image forensics mailing list" group.
To unsubscribe from this group and stop receiving emails from it, send an email to ghiro+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

许可

unread,
Dec 28, 2017, 10:54:25 AM12/28/17
to Ghiro image forensics mailing list
在 2017年9月21日星期四 UTC-4下午3:54:03,Marco Buoncristiano写道:
> To unsubscribe from this group and stop receiving emails from it, send an email to ghiro+un...@googlegroups.com.
>
> For more options, visit https://groups.google.com/d/optout.

I have the same issue with this, same image but public site shows "Applicable".
I use 0.2.1 on ubuntu 1710, using libtiff5-dev because cant find libtiff4-dev.

Thank you.
Reply all
Reply to author
Forward
0 new messages