Printout garbled

32 views
Skip to first unread message

James Wilkes

unread,
Dec 3, 2014, 7:37:56 AM12/3/14
to gfr-p...@googlegroups.com
I'm a bit stumped by this and I'd really appreciate any help.

I've set up the breadboard and Arduino Ethernet as per the wiki and most elements seem to work. The amber light flashes intermittently, and when I send a test message, the amber and then green LEDs light up. When I press the button, the message prints out, but is garbled or elements are missing.

I've tried rewiring in the way that Daniel Dombrovsky managed to in a previous post, but that hasn't solved things as it did for him.

The printer itself is successfully printing the test page, so I don't think it's a problem with the printer.

As you can see from the photo, the successfully printed test page is upside down compared to my own garbled test message, which was supposed to read
 
Test message
1
2
3
4

...so I don't know if that has something to do with it?

I'd really appreciate any suggestions - many thanks!
Printer image_2.jpg

James Adam

unread,
Dec 3, 2014, 7:46:39 AM12/3/14
to gfr-p...@googlegroups.com
I’d try reducing your printer darkness as a first step - it looks like it could be sticking while it’s printing. You can do this from your ‘My Printer’ page, or by encoding it in the printer type (details in the wiki, I think?).

If that doesn’t help, let us know...

— James


--
You received this message because you are subscribed to the Google Groups "Printer" group.
To unsubscribe from this group and stop receiving emails from it, send an email to gfr-printer...@googlegroups.com.
To post to this group, send email to gfr-p...@googlegroups.com.
Visit this group at http://groups.google.com/group/gfr-printer.
For more options, visit https://groups.google.com/d/optout.
<Printer image_2.jpg>

James Wilkes

unread,
Dec 3, 2014, 9:58:50 AM12/3/14
to gfr-p...@googlegroups.com
Thanks a lot - that seems to have cracked it!

I reduced the darkness on the My Printer page, as trying to do it in the Arduino script itself led to problems (the amber LED lit up but it never seemed to completely download).

In case anyone else has the same problem, I had to reduce the darkness down to 100 before it would stop sticking. This was with a version 2.2 printer.

Thanks again!

James Adam

unread,
Dec 3, 2014, 9:59:31 AM12/3/14
to gfr-p...@googlegroups.com
Excellent! Glad that got you ‘unstuck’ ;-)

— James
Reply all
Reply to author
Forward
0 new messages