Cloud Printing doen't work - PWG ERROR

2063 views
Skip to first unread message

philipp...@gmail.com

unread,
Sep 18, 2017, 2:17:23 PM9/18/17
to Google Cloud Print Developers

I have an errror when printing with Google Cloud Print.
I have tried to remove the printer and re-add it, but not luck

My printer : 
   Samsung - Xpress SL-C467W
  
The error :

PWG ERROR - Disconnected from Host. Please check the connection and try again.

POSITION : 0x706 (1798)
SYSTEM : src/os_hook
LINE : 1998
VERSION : SPL-C 5.59.02 02-24-2014

My firmware:
FIRMWARE
Version
Version du microprogramme principal
V3.00.02.16 DEC-18-2014
Version du microprogramme de réseau
V6.01.00
Version du IP logiciel
22.01.NW Stack Version
Version du microprogramme Engine
V1.00.20 2014-07-09
Version de logiciel PCL5E
PCL5Ce 6.79.05 07-10-2014
Version du microprogramme PCL6
PCL6 7.44.03 08-29-2012
Version du microprogramme PostScript
4.02.01.01.00.94.01 03-07-2014
Version matériel SPL
SPL-C 5.59.02 02-24-2014
Version du microprogramme PDF
4.02.01.01.00.94.01 03-07-2014

John

unread,
Oct 10, 2017, 1:20:48 PM10/10/17
to Google Cloud Print Developers
I'm having the same problem.  Samsung CLP-360 series printer.  I've spent hours troubleshooting and no luck.  It does this about 60% of the time, and I can't figure out what's causing it.  It just appears to be random.  A real pain.

HELP!

Daniel Nazzaro

unread,
Oct 19, 2017, 4:50:37 PM10/19/17
to Google Cloud Print Developers
Similarly I am have an intermittent issue when printing to my Samsung M2830DW XPRESS printer.  It has been working well for over a year.  In the past two weeks not all of my print jobs are successful and instead of the print job (regardless of source - google doc, pdf, google sheet, word doc, etc) I receive a page which reports an error:

PWG ERROR - URFPWG Timeout Error
Position:  0x9cc (2508)
System:  h6fwsim/xl_dec
Line: 521
Version: SPL 5.98 07-24-2014
Error Code:  11-1112

If I reprint the document it is usually fine (though a few of them needed to be reprinted three or four times before it was successful).

Any help on this would be appreciated.
Thanks!
Dan

Ilya Perevoznikov

unread,
Nov 8, 2017, 10:17:55 AM11/8/17
to Google Cloud Print Developers
The same issue with my Samsung Xpress M2070 for several months. Have not found the cure yet.

Nathan Peet

unread,
Nov 14, 2017, 1:18:56 PM11/14/17
to Google Cloud Print Developers
Hello,

I am getting the same issues here as well. I work for a company that is trying to migrate to Chromebooks instead of Windows and we are running into a lot of issues with the switch, this one being one of the worst. (Mapped Network Drives is also an issue, but unrelated here)

I have noticed it only gives us this error with .PDF file formats from within emails. We end up needing to save the files before we can print. Here is our setup:

Samsung M2875FD w/ Latest Firmware
Samsung M2885FW w/ Original Firmware

PWG ERROR - URFPWG TImeout Error
System:  h6fwsim/xl_dec
Line: 521
Version: SPL 5.98.01 05-15-2015
Position: 0x4728 (18216)

This issue comes from both Chromebooks and Windows 7/10. We have a mixture of different Chromebooks within our building.

Matthew Dye

unread,
Nov 14, 2017, 4:34:16 PM11/14/17
to Google Cloud Print Developers
I've been having the same problem for ages with a C460FW and I have no idea what the issue is.  Sometimes it just gives up and prints this page (which is so stupid --- the thing has a screen it could show error messages on --- why waste a page?)  Sometimes it quits after printing a few pages.  It's made printing virtually impossible with my chrome devices.


On Monday, September 18, 2017 at 1:17:23 PM UTC-5, philipp...@gmail.com wrote:

Tan Bronson

unread,
Nov 28, 2017, 1:16:05 PM11/28/17
to Google Cloud Print Developers
I'm getting the problem with my printer. I just updated the firmware to 3.00.01.12 (from 3.00.01.10), but the release note didn't seem to have much to do with Google Print.

It appears that Samsung has sold their printer line to HP as of Nov 1st 2017 :-(

derric...@dpr-motorsport.com

unread,
Dec 19, 2017, 11:58:57 AM12/19/17
to Google Cloud Print Developers
Confirm getting same problem.  Printer on latest firmware.

Seems to have got worse after a period when appeared to be fixed?  

ma...@david-brown.me.uk

unread,
Jan 16, 2018, 6:17:54 PM1/16/18
to Google Cloud Print Developers
Same problem too.

ron doctors

unread,
Jan 17, 2018, 9:51:02 PM1/17/18
to Google Cloud Print Developers
two different problems with google cloud print onto a samsung printer. 
1. After a network shut down the chromebox doesnt recognize the printer. solution is to remove all evidence of this printer and reinstall again as a cloud printer. Ignore the error messages in the syncthru process pretend it is all OK...and just close the sync thru and then reopen syncthru and click on the register url and you also must click on apply.  , amazingly this works every time for me. 
2. The google cloud cannot process pdf  files and print them due to Adobe/ google lack of cooperation.  my only solution has been to open on a pc running windows and then it  prints fine. I suggest anyone with this problem buy a cheapo win7 laptop and use it just for this function as it has been a problem since 2014 and there is no attempt to fix it. Shame on Adobe and Google.. shame..shame... FYI I have tried addons to the browser but nothing has worked so far... 

Yaseen Tayob

unread,
Feb 12, 2018, 12:04:34 PM2/12/18
to Google Cloud Print Developers
Hi,

I have a Samsung Xpress SL-M2885FW.

I've been unable to connect to GCP for a long time now, but finally decided I was ready to resolve the issue.

I use a static IP for my Printer's wireless connection to the wireless router.

My router IP is 192.168.1.1.

My Printer's IP is 192.168.1.253

My DHCP range is 192.168.1.100 - 200 (So the static IP does not conflict with DHCP.

I was able to resolve my issue after doing only one thing: adding the DNS setting to the printer: 192.168.001.001

On your printer's panel, you can access the DNS entries (Primary & Secondary) by Options >> Network >> Static - then press arrow right for Primary, fill it in, hit OK, then press right again for Secondary, fill in the same value, and hit okay.

The problem is, when the Printer loses power, it seems to lose DNS setting as well. This is a major problem. Mine also loses Wifi, and I have to do the wizard again. Funny enough, the static IP remains, so does the gateway entry. But Wifi connection is wiped, along with DNS.

ron doctors

unread,
Feb 12, 2018, 2:55:40 PM2/12/18
to gcp-dev...@googlegroups.com
you can let the printer pick its own Ip , as long as you leave the printer even after a power outage it will pick same address. If you use this address and IGNORE the cloud print notices by leaving the syncthru and then returning it will reconnect to the GCP.  It seems that the syncthru plus GCP interfaces needs some work but I guess I Samsung and Google don't care as this has been a problem for years now... See my earlier note about some details on this..

--
You received this message because you are subscribed to a topic in the Google Groups "Google Cloud Print Developers" group.
To unsubscribe from this topic, visit https://groups.google.com/d/topic/gcp-developers/i7hUnGmHuPU/unsubscribe.
To unsubscribe from this group and all its topics, send an email to gcp-developers+unsubscribe@googlegroups.com.
Visit this group at https://groups.google.com/group/gcp-developers.
To view this discussion on the web visit https://groups.google.com/d/msgid/gcp-developers/4d3428ef-f475-42a6-b3ec-f9766769749a%40googlegroups.com.

For more options, visit https://groups.google.com/d/optout.



--
Anger is usually regrettable, kindness rarely.

John Smith

unread,
Apr 3, 2018, 12:42:47 PM4/3/18
to Google Cloud Print Developers
I have had the same problem for years. Called Samsung and they said the firmware update would fix it but it hasn't

ron doctors

unread,
Apr 5, 2018, 10:26:56 AM4/5/18
to gcp-dev...@googlegroups.com
My solution works every time but I still don't see why I should have to reinstall the printer after a power loss. It takes me only 5 minutes now as we have had frequeno power outages. If you need more info on exact steps let me know.
Ronald. 

--
You received this message because you are subscribed to a topic in the Google Groups "Google Cloud Print Developers" group.
To unsubscribe from this topic, visit https://groups.google.com/d/topic/gcp-developers/i7hUnGmHuPU/unsubscribe.
To unsubscribe from this group and all its topics, send an email to gcp-developer...@googlegroups.com.
Reply all
Reply to author
Forward
0 new messages