rampUp users is not starting all of them

Skip to first unread message

Dan Ortiz

Feb 10, 2022, 5:21:41 PM2/10/22
to Gatling User Group
I have a legacy simulation that rampUp 50K user over 3 minutes

myScenario.inject(rampUsers(50000) over 3.minutes)

after 3 minutes only 49995 users are in active and 5 stay in wait until the end of the simulations, however if I run the same simulation ramping up over any of 1, 2, 5, 7, 12 minutes all the user ramp up over the selected period. I have the same error in 9 adn 15 minutes but in this case 50 users remain in wait,  My scenario looks like:

val myScenario = scenario("SimpleScenario 3min")

setUp(myScenario.inject(rampUsers(50000) over 3.minutes))


Feb 10, 2022, 5:24:31 PM2/10/22
to gat...@googlegroups.com
Gatling version ? Can you reproduce with 3.7.4?

Le 10 févr. 2022 à 23:21, Dan Ortiz <huge...@gmail.com> a écrit :

I have a legacy simulation that rampUp 50K user over 3 minutes
You received this message because you are subscribed to the Google Groups "Gatling User Group" group.
To unsubscribe from this group and stop receiving emails from it, send an email to gatling+u...@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/gatling/346da34f-5465-4499-ad24-c7688124f04fn%40googlegroups.com.
Reply all
Reply to author
0 new messages