Coldfusion Builder 2; breakpoint issue

Skip to first unread message

Dan O'Keefe

Jun 2, 2011, 10:41:09 AM6/2/11
When I open a file from a project in CF builder 2, and try to set a breakpoint, I get a "You cannot set a breakpoint in a file that is not part of a project" error.

Looks like it might be a builder issue versus a FD issue, but thought I would check and see if anyone else has run into this.

Dan O'Keefe

charlie arehart

Jun 2, 2011, 2:33:02 PM6/2/11

Well, just for one quick confirmation, are you seeing the project name before the file name in the tab at the top of the code editor view? That would confirm that you are, indeed, opening it via a project. (It’s possible to have a file opened both via a project and via the file system, at the same time in one view of CFBuilder.)

Also, have you tried leaving and re-entering CFBuilder, to see if that clears some cobwebs?

Also, have you tried using the –clean option on startup of CFB? That too may help. It’s discussed at the bottom of the CFBuilder Installation Guide.

Hope that helps. Let us know either way.




You received this message because you are subscribed to the Google Groups "FusionDebug" group.
To post to this group, send email to
To unsubscribe from this group, send email to
For more options, visit this group at

Kev McCabe

Jun 2, 2011, 6:53:07 PM6/2/11
To Confirm, I currently also run both with no issues at all.

Do you have FusionDebug running when your doing the breakpoint? If not that could be the issue

I have mine setup to debug using either FusionDebug or the CFBuilder debug, so I don't get to see that issue.

If you have FD Connected and running and you right click in the gutter as Charlie says can you set a Breakpoint (One that has the FD Icon)

Reply all
Reply to author
0 new messages