Composer Install ... What is the correct name ?

154 views
Skip to first unread message

Joe Terry

unread,
Apr 2, 2014, 4:34:21 PM4/2/14
to functio...@googlegroups.com
I tried ...

{
    "require": {
        "lstrojny/functional-php": "*"
    }
}


and that didn't work ...

- The requested package lstrojny/functional-php could not be found in any version, there may be a typo in the package name.

??

Jim Howell

unread,
Apr 2, 2014, 4:37:25 PM4/2/14
to functio...@googlegroups.com
Joe, 

No stable composer-able versions are tagged right now, so you have to use a dev version.  You can change composer's --minimum-stability, or instead require "lstrojny/functional-php=dev-master" until a stable tag exists some time in the future.


--
You received this message because you are subscribed to the Google Groups "Functional PHP" group.
To unsubscribe from this group and stop receiving emails from it, send an email to functional-ph...@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Reply all
Reply to author
Forward
0 new messages