セキュリティ勧告: SEC-CORE-006: Monolog version used has vulnerabilities

61 views
Skip to first unread message

Kenji Suzuki

unread,
May 15, 2016, 8:22:26 PM5/15/16
to fuelp...@googlegroups.com
Kenji です。


5/1 に本家のセキュリティ勧告に

SEC-CORE-006: Monolog version used has vulnerabilities

が追加されています。

http://fuelphp.com/security-advisories 参照

1.8.0 を含む 1.x の Monolog のバージョンが古く脆弱性がありますが、
リスクは低いです。

Monlong を 1.18 に更新することで対応できます。


// Kenji
Reply all
Reply to author
Forward
0 new messages