OPML Editor Save As Not Saving as OPML

46 views
Skip to first unread message

je...@jpreng.com

unread,
Aug 28, 2015, 9:27:54 PM8/28/15
to frontier-user
Maybe this has never worked, but I'd swear it used to. I'm trying to convert a .txt file to an .ompl file by opening the .txt file in OPML Editor, walking through the file adding appropriate indenting, then saving out as a .opml file. The process appears to complete correctly and the resulting file has a .opml extension, but it's still just a plain text file, despite the extension. Does this simply not work, or is this a regression in a recent version?

Platform: Mac OS X Yosemite and Windows 7.
Expected Behavior: Open .txt file in OPML Editor; save out as .opml. File is now is OPML format.
Actual Behavior: Open .txt file in OPML Editor; save out as .ompl. File has a .opml extension, but is still just a plain text file internally.

Jake Savin

unread,
Aug 28, 2015, 10:52:36 PM8/28/15
to fronti...@googlegroups.com
I don't think this ever worked but would have to check. Copy/Paste may be your friend here. Make a new outline, open your text document, copy/paste the contents into the new outline and save. That should work. 

Cheers, -Jake 


--
You received this message because you are subscribed to the Google Groups "frontier-user" group.
To unsubscribe from this group and stop receiving emails from it, send an email to frontier-use...@googlegroups.com.
Visit this group at http://groups.google.com/group/frontier-user.
For more options, visit https://groups.google.com/d/optout.

je...@jpreng.com

unread,
Sep 12, 2015, 9:22:15 PM9/12/15
to frontier-user
Thanks, Jake.
Best--
Jerry
Reply all
Reply to author
Forward
0 new messages