OPML on Yosemite and an error.

17 views
Skip to first unread message

Jack Foster Mancilla

unread,
Jun 29, 2015, 11:36:32 PM6/29/15
to fronti...@googlegroups.com
.

Yesterday I downloaded the OPML for Mavericks,  and installed it on my Yosemite 10.10.3 machine. I then started it, and just let it run for a while. 
I watched it update its root, and then, a little while later, I started getting this error.


Error Info - 
"Can’t coerce “true” to an address because it doesn't specify a valid object in the database structure."

And the "Go To" takes me to the wordPressThread.script


Ted Howard

unread,
Jul 1, 2015, 10:33:55 AM7/1/15
to fronti...@googlegroups.com
Yesterday, I downloaded a fresh OPML.dmg from home.opml.org and copied the OPML folder to my ~/Applications folder. Then I downloaded the “OPML for Mavericks” link from my github page and copied OPML.app to the OPML folder in ~/Applications. It loaded fine, updated opml.root fine, and I left it running all day and didn’t run into any problems.

Can you provide some more information about your setup?

Ted

Dave Winer

unread,
Jul 1, 2015, 10:41:35 AM7/1/15
to frontier-user
Ted, he should have provided more info. What is wordPressThread? Is it in a tool? Where did he get the tool?

It's possible it's part of the standard install. Maybe you can check that out. My memory isn't that great. ;-)

But this is a basic "How To Ask For Help" case study. He left out a lot of important info.


--
You received this message because you are subscribed to the Google Groups "frontier-user" group.
To unsubscribe from this group and stop receiving emails from it, send an email to frontier-use...@googlegroups.com.
Visit this group at http://groups.google.com/group/frontier-user.
For more options, visit https://groups.google.com/d/optout.

Reply all
Reply to author
Forward
0 new messages