Re: [freebox-elixir] Application pour freebox V6 ?

236 views
Skip to first unread message

Christophe Lindheimer

unread,
May 22, 2013, 9:02:49 AM5/22/13
to freebox...@googlegroups.com
Hello

Ben ca a l'air mort...
Le NDK etait cense sortir l'ete dernier en beta, pas sur qu'un dev amateur en ait vu la couleur.
Pour Elixir, je suppose que la V6 peut en faire tourner (a priori BounceBox tourne sans prob), mais Free n'a pas l'air de vouloir ouvrir une free Factory comme sur la V5.

A+


Le 19 mai 2013 14:45, Sébastien Ramage <sebastie...@gmail.com> a écrit :

Y-a-t-il du nouveau pour le développement d'application pour la V6 ? (via elixir ou autre)

Il y aurait tellement d'application à faire, à commencer par une simple application "météo" (surtout quand on voit l'icone "Application de la freebox" on peut penser que ce genre d'appli. simple existe déjà...)

Seb

--
Vous recevez ce message, car vous êtes abonné au groupe Google Groupes freebox-elixir.
Pour vous désabonner de ce groupe et ne plus recevoir d'e-mails le concernant, envoyez un e-mail à l'adresse freebox-elixi...@googlegroups.com.
Pour plus d'options, visitez le site https://groups.google.com/groups/opt_out .
 
 

Nouknouk

unread,
May 22, 2013, 3:39:52 PM5/22/13
to freebox...@googlegroups.com
On parle de BounceBox, alors je ramène ma fraise :o)

BounceBox tourne effectivement sur Freebox Révolution au dessus d'Elixir. L'ajout d'Elixir dans la FBR avait été testée au lancement de la nouvelle box (et BounceBox avait servi d'appli de test, d'où sa présence dans le store).

Mais Elixir n'est plus maintenu (et probablement plus maintenable depuis le départ de Cédric Bail qui était à l'origine du projet). Elixir a donc vocation à disparaître un jour ou l'autre sur la FBR. J'imagine que ce sera le cas quand une MAJ du firmware entraînera son incompatibilité avec le reste du soft de la box.


Nouknouk.

Kakone

unread,
May 24, 2013, 3:52:19 PM5/24/13
to freebox...@googlegroups.com
Bonjour,

Le NDK est bien sorti l'an dernier en beta privé. Le développement se fait sous Linux et pour l'instant, c'est uniquement du natif C++ / OpenGL/ES. On aurait dû avoir la possibilité de faire des applications avec QML mais on n'a jamais eu de nouvelle.
Perso, je n'ai pas eu le courage de me replonger dans OpenGL pour l'interface alors j'ai abandonné. C'est dommage que le SDK avec QML n'existe pas encore, il y aurait eu moyen de faire quelques petites applications. Ou si on avait seulement une webview avec le support des balises audio et video, on pourrait déjà faire des choses sympa en HTML5/Javascript.

Cordialement,
Stéphane.

Jean-François Gigand

unread,
May 25, 2013, 11:11:16 AM5/25/13
to freebox...@googlegroups.com
> si on avait seulement une webview avec le support des balises audio et
> video, on pourrait déjà faire des choses sympa en HTML5/Javascript.

+1

Jean-François Gigand - Geonef
Paris, France - http://geonef.fr/
Reply all
Reply to author
Forward
0 new messages