Catalyst control centre

1 view
Skip to first unread message

Bill

unread,
Nov 8, 2010, 3:49:43 PM11/8/10
to forum-windows7
Bonjour, je suis possesseur de window seven pro 64 bits depuis une
semaine
et à chaque fois que j'ouvre une cession j'ai ce message qui
s'affiche
"Catalyst control centre: Host application a cessé de fonctionner" ce
message s'affiche quelques secondes et ne réapparait pas sauf si
j'ouvre une
autre cession. Je sais que ce problème est lié à ma carte graphique
une Ati
Radeon HD 5750 mais j'ai eu beau télécharger les dernier drivers de
la
carte. Tout désinstaller puis tout réinstaller rien à faire.
Quelqu'un
aurai-t-il la solution.
Merci d'avance

jarda...@orange.fr

unread,
Nov 9, 2010, 3:50:02 AM11/9/10
to forum-w...@googlegroups.com
?Bonjour Bill
Je suis sous Win 7 64 bits et j'ai une Radeon 5750 et je n'ai pas ce
probl�me. Une question utilises-tu Ati Catalyst g�n�rique ou celui du
fabricant de la carte ? pour ma part je n'utilise que celui du fabricant car
il me semble que j'avais eu un probl�me de ce genre sous XP, bien sur pas
avec cette carte.
D�sinstalles ton Catalyst, red�marres le PC et r�installes avec celui du
fabricant.

Bill

unread,
Nov 9, 2010, 4:30:44 AM11/9/10
to forum-windows7
Je pense avoir utilisé celui du fabricant,étant donné que je me suis
servi du CD fourni avec la carte. Et de toute façon après j'ai
téléchargé ceux du fabricant sur leur site.

pascal

unread,
Nov 9, 2010, 4:33:03 AM11/9/10
to forum-w...@googlegroups.com
salut Bill,
du meme avis que paul pour solutionner ton soucis.
rends toi sur la page d'ATI et telcharge le pilote de ta carte en version 64
bits bien sur disinstalle l'existant et installe celui du fabricant.
si cette manip' ne solutionne pas ton pb alors c un soucis materiel et dans
ce cas voir si garatie et ne pas perdre de temps...
tiens nous au courant..
pascal

-----Message d'origine-----
From: Bill
Sent: Monday, November 08, 2010 9:49 PM
To: forum-windows7
Subject: Catalyst control centre


Bonjour, je suis possesseur de window seven pro 64 bits depuis une
semaine

et � chaque fois que j'ouvre une cession j'ai ce message qui
s'affiche
"Catalyst control centre: Host application a cess� de fonctionner" ce
message s'affiche quelques secondes et ne r�apparait pas sauf si
j'ouvre une
autre cession. Je sais que ce probl�me est li� � ma carte graphique
une Ati
Radeon HD 5750 mais j'ai eu beau t�l�charger les dernier drivers de
la
carte. Tout d�sinstaller puis tout r�installer rien � faire.


Quelqu'un
aurai-t-il la solution.
Merci d'avance

--
Vous recevez ce message, car vous �tes abonn� au groupe Google Groupes
forum-windows7.
Pour envoyer un message � ce groupe, adressez un e-mail �
forum-w...@googlegroups.com.
Pour vous d�sabonner de ce groupe, envoyez un e-mail � l'adresse
forum-windows...@googlegroups.com.
Pour plus d'options, consultez la page de ce groupe :
http://groups.google.com/group/forum-windows7?hl=fr


Joris

unread,
Nov 9, 2010, 6:48:13 AM11/9/10
to forum-w...@googlegroups.com
Je dirais pareil que Pascal ; j'ai téléchargé la version 64b sur leur site et je n'ai jamais ce message (Seven home 64b).
Désinstallation + installation des téléchargements.
Cordialement.


Le 9/11/2010 10:33, pascal a écrit :
salut Bill,
du meme avis que paul pour solutionner ton soucis.
rends toi sur la page d'ATI et telcharge le pilote de ta carte en version 64 bits bien sur disinstalle l'existant et installe celui du fabricant.
si cette manip' ne solutionne pas ton pb alors c un soucis materiel et dans ce cas voir si garatie et ne pas perdre de temps...
tiens nous au courant..
pascal

-----Message d'origine----- From: Bill
Sent: Monday, November 08, 2010 9:49 PM
To: forum-windows7
Subject: Catalyst control centre


Bonjour, je suis possesseur de window seven pro 64 bits depuis une
semaine
et à chaque fois que j'ouvre une cession j'ai ce message qui
s'affiche
"Catalyst control centre: Host application a cessé de fonctionner" ce
message s'affiche quelques secondes et ne réapparait pas sauf si
j'ouvre une
autre cession. Je sais que ce problème est lié à ma carte graphique
une Ati
Radeon HD 5750 mais j'ai eu beau télécharger les dernier drivers de
la
carte. Tout désinstaller puis tout réinstaller rien à faire.

Bill

unread,
Nov 9, 2010, 4:10:13 PM11/9/10
to forum-windows7
Ok Merci
> > Merci d'avance- Masquer le texte des messages précédents -
>
> - Afficher le texte des messages précédents -
Reply all
Reply to author
Forward
0 new messages