File selection in OS X not working

25 views
Skip to first unread message

ericn...@gmail.com

unread,
Sep 8, 2021, 9:43:06 PM9/8/21
to FormScanner
Running in OS X10.15.7

Installs OK (after allowing override for an unverified application), but the file chooser does not work. When I click "open" or "create template from image", it shows all the folders in my home folder, but as soon as I try to open any of them, it does not show anything - just blank.

Any ideas?

Lungile Dlamini

unread,
Sep 9, 2021, 3:20:27 AM9/9/21
to FormScanner

Did you run it from terminal? n the past I had problems if I didn't run form terminal.  java -jar /Applications/FormScanner.app/Contents/MacOS/lib/formscanner-main-1.1.4.jar

ericn...@gmail.com

unread,
Sep 11, 2021, 10:27:04 AM9/11/21
to FormScanner
That worked to enable access to images. Now I can't get it to allow me to select multiple images to open more than one exam at at time. This worked for me 2 years ago, but I've since been issued a new laptop.

Paul D Pruitt

unread,
Jul 6, 2022, 12:17:59 AMJul 6
to FormScanner
Try using PNG files instead of JPG.
Reply all
Reply to author
Forward
0 new messages