Issues with the new update (v0.20.0)

87 views
Skip to first unread message

Maximilian Blomberg

unread,
Sep 5, 2022, 9:41:30 AMSep 5
to formr
Hi all,

since the new update on Friday I experience some problems with formR that did not exist before (maybe some of you encounter the same):

Waiting times: When users are sent to a waiting time position in which the minutes of the waiting time are specified (i.e. no use of "relative to") the error message error_pause_wait_minutes ("relative to yields neither a date nor a time") occurs, and the waiting time is shortened to one hour:

waiting time.PNG

Pretend you are this user: In the user overview I can no longer send participants to other positions and then enter data for them myself ("pretend you are this user"). If I do this, I am sent to a logout screen, after which I also have to log in again in the tab of the user overview. 
More problematic: even if I move the user to the new position and don't select "pretend you are this user", but open the link from an email on another device, the error message  comes up. Also when I clicked on "pretend you are this user" of older users, the logout screen appeared:

logout.PNG

Thanks a lot for any help!

Cheers,
Max

Cyril Tata

unread,
Sep 5, 2022, 11:16:21 AMSep 5
to Maximilian Blomberg, formr
Dear Maximilian

- The "Pretend User" button should be working again. (if not please clear your cookies).
- Also the Wait module issue should be resolved within the hour or you can manually move the user to there again.

best
Cyril


--
You received this message because you are subscribed to the Google Groups "formr" group.
To unsubscribe from this group and stop receiving emails from it, send an email to formr+un...@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/formr/77a35a64-f5e2-4cf3-b3de-b07cc9c4b0c1n%40googlegroups.com.

Maximilian Blomberg

unread,
Sep 6, 2022, 2:47:24 AMSep 6
to formr
Hi Cyril,

thanks for the quick help! That seems to work again. 

However, I just found out that there might be an issue with Skip-Modules. Skip-Modules do not resolve and the participants do not move on:

SkipSMS.PNG
Best,
Max

Silvia Bradatsch

unread,
Sep 6, 2022, 4:04:09 AMSep 6
to Maximilian Blomberg, formr
Hi,

I am facing the same issue, however, it doesn't apply to every user and worked fine yesterday afternoon (I am using a skip module at the very beginning of my run).

grafik.png

Would appreciate any help!

Thanks a lot,
Silvia

Jens Lange

unread,
Sep 7, 2022, 4:21:39 AMSep 7
to fo...@googlegroups.com
Hi,

I cannot access the formR webpage. Is it down? If yes, how long will the
downtime last? I have no indication as to whether participants cannot
access their studies, but I fear this may be the case.


Best, Jens

Martin Máčel

unread,
Sep 7, 2022, 9:46:08 AMSep 7
to formr
I just want to report that once again Formr is down.

Also I found another bug after the update. I am unable to use the test survey and test run function. Any time I leave the first page of the survey I start the survey again.

Best

Martin

Brenda Salenave Santana

unread,
Sep 13, 2022, 1:31:16 PMSep 13
to formr
I am also having issues when trying to test surveys and runs. The survey pages do not advance, and it's like a loop.

People responding to one survey I released last month related that they have the same loop problem when trying to respond to it.

Mira Preis

unread,
Sep 14, 2022, 2:35:25 AMSep 14
to formr
I have the same "loop problem" when trying to test a run using firefox. With Chrome it works perfectly fine.

Best
Mira

Lukas Thürmer

unread,
Oct 18, 2022, 8:44:58 AMOct 18
to formr
Hi there,

I have the loop-problem with one study that uses a get parameter. It occurs in Chrome, Firefox and across devices (computer, phone, tablet). I have tried (a) setting up the survey including the get parameter in a new google sheet, (b) moved the get parameter to the top of the survey, (c) added a label to the get parameter, and (d) made the get parameter volontary. Any advice how we can fix this?


Cheers
Lukas
Reply all
Reply to author
Forward
0 new messages