Flutter 2.5.3 & Dart 2.14.4

1185 views
Skip to first unread message

Devon Carew

unread,
Oct 15, 2021, 5:25:25 PM10/15/21
to flutt...@googlegroups.com

We are pleased to announce the release of Flutter 2.5.3 & Dart 2.14.4 to the stable channel; this release contains the following hotfixes:


Dart:

  • 47321 Fix a potential out-of-memory condition with analysis server plugins

  • 47432 Fix certificate loading on Windows when there are expired certificates 


Flutter:

  • 83792 Fix HTTPS issue related to: “HttpClient throws Invalid argument(s): Invalid internet address” 


In order to get the latest, run ‘flutter upgrade’. Thanks!


--
Devon Carew
Google, Inc.
Reply all
Reply to author
Forward
0 new messages