Flutter 2.0.5 hotfix announcement

758 views
Skip to first unread message

Ray Rischpater

unread,
Apr 16, 2021, 2:07:41 PMApr 16
to Flutter Dev, flutter-...@googlegroups.com

Friends,

We’ve released a hotfix to Flutter which moves the latest stable to 2.0.5. This fixes a Dart compiler crash when compiling your application first described in #79949 and #80509. #43506 (dart-lang/sdk) describes the root cause of the issue for those who are curious.


This fix has landed in all channels. We recommend that you upgrade Flutter by running flutter upgrade.


With regards,

Ray Rischpater, TPM for Flutter



--

Ray Rischpater | Technical Program Manager, Flutter | risch...@google.com | 

Reply all
Reply to author
Forward
0 new messages