Flutter 2.10.4

597 views
Skip to first unread message

Kevin Chisholm

unread,
Mar 28, 2022, 5:09:47 PMMar 28
to Flutter Public Announcements (flutter-announce)

We are pleased to announce the release of Flutter 2.10.4 to the stable channel; this release contains the following hotfixes:

  • flutter/93871 - Custom embedders fail to build when using default sysroot (GCC 11).
  • dart/48559 - Flutter web apps crash when using package:freezed.

In order to get the latest, run ‘flutter upgrade’.

Thanks!

--
Kevin Chisholm
Google, Inc.
Reply all
Reply to author
Forward
0 new messages